Sign in with
Sign up | Sign in
Your question

Losing background wallpaper settings 50% of the time I loa..

Last response: in Windows XP
Share
Anonymous
January 17, 2005 2:19:04 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I really need some help and don't know where to start! I have WinXP (SP2) on
a Dell Latitude D600 laptop. I am connected to the network at my place of
work and can also use it at home.

The problem is that at least 75% of the time, when starting Windows, I get
the 'Applying your personal settings' for a few seconds longer than normal
and when Windows does load I find that my wallpaper has disappeared to a
blank blue background and that all my e-mails in Outlook Express have gone.

I reset my wallpaper to a photograph from 'My Pictures' but it is not
possible to retrieve any e-mails lost. The addresses in my address book
remain though.

This does not happen all of the time and when it does not Windows will load
normally, taking a shorter amount of time to 'Apply personal settings',
displaying the correct background wallpaper and saving e-mails in Outlook.

Can anyone offer any advice? I know it is not my display settings as it does
not happen all of the time and Outlook is also affected. I am guessing it
might have something to do with the network configuration? (It happens at
home when not connected to a network and at work when connected).

Hope someone can shed some light on this! Thank you!
January 18, 2005 5:28:06 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

It depends.....for starters, see if this helps:

Save Settings on Exit (Line 54)
http://www.kellys-korner-xp.com/xp_tweaks.htm

To use the Regedit: Save the REG File to your hard disk. Double click it
and answer yes to the import prompt. REG files can be viewed in Notepad by
right clicking on the file and selecting Edit.

--
All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com


"south_lad2003" <southlad2003@discussions.microsoft.com> wrote in message
news:E0D1CB43-6E3D-4FEB-87FE-802CB6DD59A9@microsoft.com...
>I really need some help and don't know where to start! I have WinXP (SP2)
>on
> a Dell Latitude D600 laptop. I am connected to the network at my place of
> work and can also use it at home.
>
> The problem is that at least 75% of the time, when starting Windows, I get
> the 'Applying your personal settings' for a few seconds longer than normal
> and when Windows does load I find that my wallpaper has disappeared to a
> blank blue background and that all my e-mails in Outlook Express have
> gone.
>
> I reset my wallpaper to a photograph from 'My Pictures' but it is not
> possible to retrieve any e-mails lost. The addresses in my address book
> remain though.
>
> This does not happen all of the time and when it does not Windows will
> load
> normally, taking a shorter amount of time to 'Apply personal settings',
> displaying the correct background wallpaper and saving e-mails in Outlook.
>
> Can anyone offer any advice? I know it is not my display settings as it
> does
> not happen all of the time and Outlook is also affected. I am guessing it
> might have something to do with the network configuration? (It happens at
> home when not connected to a network and at work when connected).
>
> Hope someone can shed some light on this! Thank you!
Anonymous
January 18, 2005 6:25:34 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

remove your user account and after this make it again using another name and
admin rights....hope it works.


"south_lad2003" <southlad2003@discussions.microsoft.com> wrote in message
news:E0D1CB43-6E3D-4FEB-87FE-802CB6DD59A9@microsoft.com...
> I really need some help and don't know where to start! I have WinXP (SP2)
on
> a Dell Latitude D600 laptop. I am connected to the network at my place of
> work and can also use it at home.
>
> The problem is that at least 75% of the time, when starting Windows, I get
> the 'Applying your personal settings' for a few seconds longer than normal
> and when Windows does load I find that my wallpaper has disappeared to a
> blank blue background and that all my e-mails in Outlook Express have
gone.
>
> I reset my wallpaper to a photograph from 'My Pictures' but it is not
> possible to retrieve any e-mails lost. The addresses in my address book
> remain though.
>
> This does not happen all of the time and when it does not Windows will
load
> normally, taking a shorter amount of time to 'Apply personal settings',
> displaying the correct background wallpaper and saving e-mails in Outlook.
>
> Can anyone offer any advice? I know it is not my display settings as it
does
> not happen all of the time and Outlook is also affected. I am guessing it
> might have something to do with the network configuration? (It happens at
> home when not connected to a network and at work when connected).
>
> Hope someone can shed some light on this! Thank you!
Anonymous
January 20, 2005 4:25:07 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Sadly this did not work! Thanks for the advice! I'm getting desperate now!

"Kelly" wrote:

> It depends.....for starters, see if this helps:
>
> Save Settings on Exit (Line 54)
> http://www.kellys-korner-xp.com/xp_tweaks.htm
>
> To use the Regedit: Save the REG File to your hard disk. Double click it
> and answer yes to the import prompt. REG files can be viewed in Notepad by
> right clicking on the file and selecting Edit.
>
> --
> All the Best,
> Kelly (MS-MVP)
>
> Troubleshooting Windows XP
> http://www.kellys-korner-xp.com
>
>
> "south_lad2003" <southlad2003@discussions.microsoft.com> wrote in message
> news:E0D1CB43-6E3D-4FEB-87FE-802CB6DD59A9@microsoft.com...
> >I really need some help and don't know where to start! I have WinXP (SP2)
> >on
> > a Dell Latitude D600 laptop. I am connected to the network at my place of
> > work and can also use it at home.
> >
> > The problem is that at least 75% of the time, when starting Windows, I get
> > the 'Applying your personal settings' for a few seconds longer than normal
> > and when Windows does load I find that my wallpaper has disappeared to a
> > blank blue background and that all my e-mails in Outlook Express have
> > gone.
> >
> > I reset my wallpaper to a photograph from 'My Pictures' but it is not
> > possible to retrieve any e-mails lost. The addresses in my address book
> > remain though.
> >
> > This does not happen all of the time and when it does not Windows will
> > load
> > normally, taking a shorter amount of time to 'Apply personal settings',
> > displaying the correct background wallpaper and saving e-mails in Outlook.
> >
> > Can anyone offer any advice? I know it is not my display settings as it
> > does
> > not happen all of the time and Outlook is also affected. I am guessing it
> > might have something to do with the network configuration? (It happens at
> > home when not connected to a network and at work when connected).
> >
> > Hope someone can shed some light on this! Thank you!
>
>
>
!