Sign in with
Sign up | Sign in
Your question
Solved

Do I have an RMA graphics card?

Last response: in Graphics & Displays
Share
March 29, 2012 5:51:20 AM

Hi All,

My MSI 560 ti OC just arrived in the mail and I am unable to get it running in any way.

I am currently working off my installed AMD graphics on my ASUS M5a88v-evo but when I plugged the new MSI card in there was no signal output to the monitor in any form.

I know it is physically installed correctly since my device manager is recognizing that there is something new in my computer, but it is classified as
"Universal Serial Bus Controller" in my PCI 10 slot location.

I have cleared all nvidia software off my computer and tried installing the drivers from Nvida, MSi and even the CD all with the same error message
"The graphics driver could not find compatible graphics hardware"

my windows 7 64 bit is up to date.
I have run out of ideas and this problem is a little specific to be easily googled.
Any help would be appreciated.

More about : rma graphics card

a b Î Nvidia
a c 290 U Graphics card
March 29, 2012 5:56:14 AM

1. What is your power supply.
2. Are you plugging the monitor directly to the graphics card?
3. Did you connect TWO 6-pin power connectors from your power supply to the card?

If you didn't complete the second or the third point, that would be your problem.

If you did, please list your power supply model, brand and specs.

Lastly, what cable did you use to connect it to your PC?
Related resources
March 29, 2012 6:12:50 AM

Go download the BETA drivers, i take it you have the 448 Cuda core version. If you do this should fix your issue had the same problem. For some strange reason the WHQL ones don't work.
March 29, 2012 6:30:39 AM

I just have the regular 382 core 560 Ti. I tried installing the BETA drivers and got the same result of
"Graphics driver could not find compatible hardware"
If it were just a driver problem wouldn't the card still work in VGA mode instead of not at all?
March 29, 2012 7:29:59 AM

Try moving the card to another PCI-E slot, that may solve the problem.

Best solution

March 29, 2012 8:09:27 AM
Share

- Download and install Driver Sweeper
- Uninstall Physx in Add/Remove program
- Reboot into safe mode
- Uninstall ALL graphic drivers (except for Intel's) in Add/Remove program
- Run DriverSweeper and select all drivers (except for Intel's) to remove
- Reboot with cable connected to the 560ti
- If no signal, change type of connection (hdmi <=> dvi)
- Still no signal? Change PCIe slot
- Still no signal? Time to RMA
March 30, 2012 4:25:20 AM

Sonny,
I think the issue was with an existing ATI driver that was had conflicting PCI routines, once I cleared everything off with Driver sweeper it started right up.

Thanks for everyones help!
!