Sign in with
Sign up | Sign in
Your question

Killer/Bigfoot K1 Card - messed up

Last response: in Components
Share
September 22, 2012 4:18:58 PM

Ok... background..

Was downloading GW2 patch, and it locked up my computer. I had to restart the computer by powering down and loading back, but when I did, i started getting new errors in my event log. Computer was booting more slowly but that is all i noticed

Event ID: 7000
Source: Service control Manager

Seems to to do with my Killer NIC, but i dont even run anything off it and always worked fine when hooked up

Event ID: 7001
Source: Service Control Manager
Locale ID: 1003

States: The HomeGroup Provider service depends on the Function Discovery Provider Host servicewhich failed to start cause of the following error:

I ran the troubleshooting tool on the homegroup and it cleared up the 7001 error, but was still getting the following now

Event ID: 7000
Source Service Control Manager
Killer Port Manager has failed to start...: The system cannot find the path specified

Also now getting

Event ID: 2
Source: Kernel-EventTracing
Session "Homegroup log" failed to start cause of the following error: 0xC0000035
Microsoft-Windows-Kernel-EventTracing/Admin

I am guessing Event ID: 2 is due to Event ID:7000.

I cannot uninstall the driver from control panel, so i went into device manager, disabled it and pulled ethernet cord. I then uninstalled it from there which seemed to work. CCCleaner did not find any left over registry entries.

I then went to Bigfoot Network website and looked for latest driver set up for this card and installed it along with the software i do not like that they have. Rebooted computer, and still got the errors

Any ideas what to do next?
September 24, 2012 2:33:22 PM

finally just removed the card and set everything up to the onboard card. I am guessing that the card is dated and the drivers older causing conflicts
m
0
l
October 27, 2012 2:46:49 PM

yea apparantly that cleaner doesnt work on the older K1 cards.. (4 years old?).. i tried earlier. Bigfood even said to just not use the card.. go figure.
m
0
l
!