Sign in with
Sign up | Sign in
Your question

Hard drive access problems

Tags:
  • Homebuilt
  • Hard Drives
  • Motherboards
  • Systems
Last response: in Systems
Share
May 30, 2012 5:08:28 PM

so i recently (4 months ago or so) build a new machine and replaced my motherboard but kept the same same. my old board was an ASUS P5N32-E SLI and i replaced it with an ASUS SABERTOOTH P67 (REV 3.0). my case is a corsair 800d with the sata 3gb connection for the hot swappable bays. now here is the issue. when i used to have hard drives plugged into the old board, which did NOT support sata 6gb obviously, the drives would allow me to access them fine. i could open up my computer and double click on any of them and i'd be in in seconds. now, when i try to open them, 9 times out of 10, they either take about 5-10 seconds to open or if they open immediately, then when i actually try to access the data on them (mostly .mp3's or movies) the drives take the time then to spool up and it takes 5-10 seconds. is this a limitation of the corsair hot swap panel in the case or something with the motherboard ... ive been trying everything i can think of and i figured id through this out to you all and see what you thought. any help would be most appreciated.

matt

More about : hard drive access problems

a b B Homebuilt system
a b V Motherboard
May 30, 2012 5:53:40 PM

Drivers! Hit asus.com and download the latest drivers for your new board (chipset, lan, etc...). Let us know where you stand after that.
m
0
l
May 30, 2012 6:00:19 PM

already have the most up to date unfortunately :( 
m
0
l
Related resources
a b V Motherboard
May 30, 2012 6:04:03 PM

Do you have the drives setup to allow them to spin down? If so shut that crap off. That makes the drives have to spin backup after they have been sitting idle for a while and that causes a delay to see them.
m
0
l
May 30, 2012 6:13:31 PM

ahnilated said:
Do you have the drives setup to allow them to spin down? If so shut that crap off. That makes the drives have to spin backup after they have been sitting idle for a while and that causes a delay to see them.



where do i go to turn that feature on/off?
m
0
l
a b V Motherboard
May 30, 2012 8:21:35 PM

bigmattwithagun said:
where do i go to turn that feature on/off?


in the Control Panel, click on power options, Change plan settings, Change Advanced power settings, then expand Hard Disk.
m
0
l
May 30, 2012 9:05:20 PM

i did just find a bios update for the mobo, which i ran and now the drives seem to open up significantly quicker. i did also turn the power plan to never turning the drive off so im sure that will help also. im wondering if it was a controller issue with the bios update though ... ill keep you all posted. thanks for the info from all of you!
m
0
l
!