Sign in with
Sign up | Sign in
Your question

Problem installing printer

Tags:
  • Dell Inspiron
  • Canon
  • Printers
  • Components
Last response: in Components
Share
September 24, 2012 9:11:23 PM

Hi everyone

I am having trouble installing my Canon MP190 printer onto my Dell Inspiron 1545 laptop. I have plugged it all in and downloaded the drivers from the Canon website but keep getting the error "The style of the INF is different than what was requested".

I literally have no idea what to do to sort this so any help would be very much appreciated.

Thanks

More about : problem installing printer

September 24, 2012 9:21:58 PM

Trogers100 said:
Hi everyone

I am having trouble installing my Canon MP190 printer onto my Dell Inspiron 1545 laptop. I have plugged it all in and downloaded the drivers from the Canon website but keep getting the error "The style of the INF is different than what was requested".

I literally have no idea what to do to sort this so any help would be very much appreciated.

Thanks

on cannon web page it an exe file. you have to run it for it to install the cannon printer driver and cannon printer control panel. you may have to install it as and admin for it to install right.
September 24, 2012 9:28:33 PM

Thanks for the quick reply.

I have run the file and installed the drivers and still get the error.
Related resources
September 24, 2012 10:47:55 PM

Forgot to add I am running Windows Vista.
September 24, 2012 10:48:28 PM

Trogers100 said:
Forgot to add I am running Windows Vista.



Hi :) 

32 bit vista or 64 bit ?

The drivers will be different...

All the best Brett :) 
September 24, 2012 10:50:25 PM

Thanks for the reply Brett

64 I believe
September 24, 2012 10:51:23 PM

Yes I did
September 24, 2012 10:51:28 PM

Trogers100 said:
Thanks for the reply Brett

64 I believe



Hi :) 

And did you get the 64 bit drivers from Canons support site ???

All the best Brett :) 
September 25, 2012 1:07:15 AM

Trogers100 said:
Yes I did



Hi :) 

Are you SURE they were 64 bit NOT 32 ??

If so...You DID install the drivers BEFORE you connected the printer ?

All the best Brett :) 
September 25, 2012 10:17:25 AM

Yeah definitely installed the 64. And not too sure whether I connected the printer first, would this be a problem?
September 25, 2012 10:58:43 AM

Anyone got any ideas? Have been scanning the internet for hours with no luck
!