Sign in with
Sign up | Sign in
Your question
Closed

Fans spin. No POST, no video, no beeps.

Last response: in Systems
Share
May 31, 2012 4:39:35 AM

UPDATE: It's the power supply.

As it currently stands, when I press the power button, the CPU, video card and system fans spin. The PSU fan spins initially, then stops after a few seconds. No POST. No beeps. DVD drive makes "initial power-on noises." Can hear HDDs trying to spin-up every couple seconds repeatedly. Cannot shutdown system using conventional means; must flip PSU switch in the back.

Parts Rundown
The PSU I have now was RMA'd to me just recently from Thermaltake after I sent them my older one thinking it went bad (and causing these shenanigans). I've tested the voltages using the paper-clip method and they're good. My motherboard was also recently RMA'd back to me from Gigabyte after thinking that the old PSU may have fried it. I've tested my video card in another machine and it works great. The only 2 things that I do not know whether they work 100% or not is the CPU and Corsair RAM. I *do* know my G.SKILL RAM works; it worked perfectly fine until the day I replaced it with the Corsair RAM, stuck it in anti-static bags, and placed it in safe storage.

Specs
Motherboard: GIGABYTE GA-990FXA-UD3 AM3+ http://www.amazon.com/gp/product/B0055QYKQO/ref=oh_deta...
CPU: AMD FX 8120 8-Core http://www.amazon.com/gp/product/B005UBNKZG/ref=oh_deta...
CPU heatsink: stock AMD heatsink with Artic Silver thermalpaste
RAM: Corsair Vengeance 8 GB ( 2 x 4 GB ) DDR3 1600 MHz http://www.amazon.com/gp/product/B004CRSM4I/ref=oh_deta...
PSU: Thermaltake TR2 RX 750W http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Video Card: SAPPHIRE 100312-3SR Radeon HD 6950 Dirt3 Edition http://www.newegg.com/Product/Product.aspx?Item=N82E168...
HDDs: Western Digital Caviar Blue WD5000AAKS 500GB (x2) http://www.newegg.com/Product/Product.aspx?Item=N82E168...
DVD drive: Lite-On DVD burner http://www.newegg.com/Product/Product.aspx?Item=N82E168...
OS: Windows 7 64-bit

Details
I replaced the motherboard, CPU, RAM and video card of my previous build with the ones listed above about 6 months ago. System was working perfectly fine up until about 1.5 months ago when I came back to my machine and it was off.

I first simply tried turning it back on. Pressing the power button yielded no results (it would not turn on or spin up at all). I came to the conclusion (a guess, really) that my PSU went bad and RMA'd my Thermaltake TR2 RX 550W and received a 750W in return (since 550W is no longer in production, but that's beside the point). When I received it in the mail, I plugged it into my system, pressed the power button and it did what it's doing now - fans spin up and I am unable to power off by conventional means. No POST. No beeps.

I then thought that maybe - since I was unable to power off the machine via the power button - the older PSU (the 550W) fried my motherboard somehow, so I went ahead and RMA'd it as well. I received it in the mail just yesterday, plugged all the components in, turned it on; fans would spin but the system would then shut down after a few seconds had past. I tried my older sticks of RAM (G.SKILL 4GB (2 x 2GB) 240-Pin SDRAM DDR3 1333) known to work - same thing (I then replaced the G.SKILL RAM back with the Corsair RAM). I even tried a different surge protector plugged into a different wall outlet. No good. In a last ditch effort to get the thing to just display something to the screen I reset the CMOS. Hit the power button. It POSTED!!

At this point I was ecstatic that it *finally* worked after all this time. I ventured into the BIOS to enable RAID configuration options (as I have my 2 500GBs HDDs raided together). As soon as I pressed 'enter' to Save & Exit the BIOS, the machine went to reboot..fans spun for a few seconds...then machine was off. Pressed power button. Fans spun for a few seconds, then machine turned off....

I thought perhaps it would work again if I cleared the CMOS, so I switched the PSU off, unplugged it, waited a few moments, pressed and held the power button for a bit to drain any residual power, shorted the CMOS pins with a screwdriver like I did the time before. Plugged the PSU back in. Pressed the power button. Same thing. Fans spin for a few seconds, then machine shuts off.

I then unplugged the PSU again and let it sit overnight. While on lunch from work today (about 12 hours later) I went ahead and shorted the CMOS pins again, plugged the machine back in, pressed the power button. POST! It works!...again!

After the machine gets to "No Operating System found" the monitor loses signal and the machine's fans just sit there and run. Once again, I cannot power down the machine using conventional means. I go ahead and unplug the power again. This time I pop out the CMOS battery. I also take out the Corsair RAM and stick in a single G.SKILL RAM.

After I get home from work (about another 5 hours later), I pop the CMOS battery back into place. Power on the machine. POST! I go ahead and enter the BIOS, enable RAID options, save & exit the BIOS, make a wish.......POST again! And amAzingly the machine figures out the RAID array setup I had before and asks me if I would like to boot Windows normally! (since it had not been shutdown properly since the last successful boot, oh...6 weeks ago). I go ahead and choose "Boot Windows normally" and it starts to boot! Wha!!?? Yes! Boooooooot! As I see that marvelous Windows logo show up on my screen, it's not but another 10 seconds that the machine - of course - ...powers down.

And now we're at where I am now. Pressing the power button spins up the CPU, the video card, and the system fans. I can even hear the DVD drive's little start-up noises, and also what sounds like the HDDs trying to spin every couple of seconds - but no POST. Nothing on screen. No beeps (the system speaker is installed correctly; I heard POST beeps when it *did* POST the few times.)

Summary
I've checked cables, I've checked for shortages, most of the main components are in known working order. I have known working RAM (I'm continuing testing with the G.SKILL RAM installed), so I don't believe it's a memory issue. One would hope that a company would only send back a working product, so I'm *assuming* the motherboard is in working order. I tested the PSU voltages and they're good. The only thing I don't know for 100% (well..I guess I don't know a few things '100%'), is the working condition of the CPU. Would the machine POST at all - even those few times - if there was anything wrong with the CPU? One of the first things I checked when it did finally POST was the status of the CPU, and it was at a steady 46 degrees Celsius for the couple minutes I watched it. So I don't believe it's a heat issue, either.

The last thing I can think of is a new CMOS battery. But again - hopefully that's something Gigabyte would have detected and remedied when I RMA'd it. Other than that, I'm out of ideas :/ 
June 1, 2012 2:49:25 PM

So apparently the PSU *is* bad - at least under load. I borrowed a spare from a friend and tried it out for kicks and the machine booted right up. I've successfully loaded into Windows a number of times. Now I just need to get Thermaltake to send me back a *good* PSU and I'll be in business.
Score
0
a b B Homebuilt system
June 1, 2012 3:20:30 PM

O man, after reading the long post, and thinking it must be the PSU,

there u have it figured out already : )
Score
0
Related resources

Best solution

a b B Homebuilt system
June 1, 2012 3:22:40 PM

BTW, the paper clip test just shows if the PSU starts up to work.
Share
June 1, 2012 3:23:12 PM

nikorr said:
O man, after reading the long post, and thinking it must be the PSU,

there u have it figured out already : )


Haha, sorry. Yeah, that's why I went ahead and stuck an 'UPDATE' at the top of my original post (maybe you loaded the page before I had the chance to do that >.<)
I'm going to mark you my best answer since apparently I can't mark my own replies as answers ;) 
Score
0
June 1, 2012 3:23:43 PM

Best answer selected by runtonion.
Score
0
June 1, 2012 3:25:58 PM

nikorr said:
BTW, the paper clip test just shows if the PSU starts up to work.


Ah. That's a good thing to keep in mind, lol. Yeah, I was assuming/hoping that the PSU was good since it *should* have left Thermaltake in working condition, so I didn't think too much to try out another one (nor did I have a spare on-hand). But apparently that wasn't the case, and I'll be contacting them soon...
Score
0
a b B Homebuilt system
June 1, 2012 4:10:48 PM

Good luck!
Score
0
a b B Homebuilt system
June 1, 2012 4:11:13 PM

This topic has been closed by Nikorr
Score
0
!