Sign in with
Sign up | Sign in
Your question

Computer crashed during Windows 7 install

Tags:
  • CPUs
  • Windows 7
  • Computers
Last response: in CPUs
Share
September 26, 2012 4:53:05 AM

Im currently in the process of completing my first build. Today i finally got to the BIOS screen. All of my temperature seemed to be fine, so i proceeded to put my windows 7 CD in the disc drive. I started the install process for windows 7 no problem, i walked away from the computer during this install once it was up and going. Well I came back to my computer a little while later and everything was off. I thought no big deal, it said before i started the install that throughout the process it would restart several times. Well the computer never came back on. So I tried turning on the computer and now it wont turn on, the screen stays blank and it keeps turning off soon after I hit the power button. I have an ASUS Maxima IV extreme mother board and on the board get the debug led 08 in the manual it says this code indicated "system agent initialization after microcode loading". Can anyone help me?

More about : computer crashed windows install

a b à CPUs
a b $ Windows 7
September 26, 2012 5:21:39 AM

Would help to list your specs. inc. your PSU model & capacity. Meanwhile re-seat your RAM carefully, then try running on one stick at a time to see if that makes a difference.
Edit:- After a bit of research others have had this prob and had to resort to clear cmos and even flash their BIOS to progress...
http://rog.asus.com/forum/showthread.php?1142-How-to-us...
Hope this helps
m
0
l
September 28, 2012 12:04:28 AM

My specs are

ASUS Maximus IV Extreme Motherboard
Intell i7 3770
2 4-G GSkill ripjaws x series
SeaSonic M12II 750 SS-750AM 750W ATX12V / EPS12V SLI Ready 80 PLUS BRONZE Certified Modular Active PFC Semi-modular
Seagate Barracuda ST1000DM003 1TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5"

Yeah I will try flashing the BIOS tonight, i had to do that already once though because my MB was not compatible with the third generation Intell Processor
m
0
l
a b à CPUs
a b $ Windows 7
September 28, 2012 6:12:00 AM

Papasteff said:
My specs are

ASUS Maximus IV Extreme Motherboard
Intell i7 3770
2 4-G GSkill ripjaws x series
SeaSonic M12II 750 SS-750AM 750W ATX12V / EPS12V SLI Ready 80 PLUS BRONZE Certified Modular Active PFC Semi-modular
Seagate Barracuda ST1000DM003 1TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5"

Yeah I will try flashing the BIOS tonight, i had to do that already once though because my MB was not compatible with the third generation Intell Processor


I would clear CMOS, and if there is a more up-to-date BIOS try that, but if you've done that already, could be an RMA job...
m
0
l
!