Sign in with
Sign up | Sign in
Your question

System turns off after a second on

Last response: in Systems
Share
June 2, 2012 5:48:25 AM

I'm building a new computer and I tried to do a bench test before installing. I placed the motherboard on the cardboard box and installed my cpu and hsf on it. I then connected the cpu power cord-8pin and the mobo power -24pin. When I try turn it on, it only stays on for a second and turns off. It won't allow me to reach the post test. I've tried the basic checks: unplug and disconnect all cords and cpu and then reinstalling them with the same results. I tried the psu paperclip test and it still works. I work with computer at work so I do have somewhat of a knowledge base for computers just to add.

My setup is:
Mobo - ASUS 990fx Sabertooth
CPU - AMD fx 6 core 6100 3.3GHz AM3+
PSU - Cosair GS600 watts

Everything is brand new so none of it is open box or referbished. Anyone got any ideas for me to check? This issue is driving me nuts since I've been waiting unpatientlly to play Diablo3.

More about : system turns

a c 198 à CPUs
June 2, 2012 5:57:40 AM

is the mb or the box stamped with the bios rev that installed on the mb. if it rev 403 the first bios the nthe fx chip wont post. it needs bios 903 or latter to have the right cpu code.
m
0
l
June 2, 2012 6:01:29 AM

i had this same problem a month ago

i press the power button, computer turns on for a second but the instantly turns off without any POST.. :pt1cable: 

i thought it was my PSU, did the paperclip test and it was fine.

turns out my MOBO was dead.....ordered a cheap new ECS AM2+ mobo to replace my old Asus mobo......system booted up fine ..


so it must be ur mobo too :ange: 
m
0
l
Related resources
June 2, 2012 6:11:46 AM

The rev is 1.01 on the motherboard.

I would hope it wasn't the mobo since its brand new, but they can be bad sometimes.
m
0
l
a c 198 à CPUs
June 2, 2012 6:35:36 AM

that the mb rev of the vendor. sometime on the box there a tag that says bios 90xxx installed or it on the cmos chip.
m
0
l
June 2, 2012 5:59:31 PM

Only thing I can see that says anything about the Bios is UEFI BIOS on the sticker on the side of the box. The CMOS has 1b3, but pretty sure thats for something different.
m
0
l
June 2, 2012 9:22:41 PM

I aslo just got my PSU tested so I know its good so it's down to the mobo and CPU. I read somewhere to try to just use the mobo and the PSU and boot. If it works, it should beep like crazy, did the same 1 second deal as well.
m
0
l
a c 198 à CPUs
June 2, 2012 11:42:43 PM

call the store you bought it from and see if they have a cpu that on the first bios list and say that the bios on the my needs to be updated you cant post. they should be able to drop in a cpu if they have a spare and update the bios for you.
m
0
l
!