Sign in with
Sign up | Sign in
Your question

What's up with the private message?

Last response: in Forum Feedback
Share
September 11, 2012 8:09:54 PM

the title is well... self explanatory i get this when i try to access my PMs

More about : private message

September 11, 2012 9:10:23 PM

EXT and I is seeing this as well. :??: 
September 12, 2012 6:59:46 AM

Me too, this site needs abit of a overhaul tbh!
Related resources
September 12, 2012 11:45:52 AM

Yeah, this is quite a problem. Is this going to be fixed (very) soon?
September 12, 2012 12:30:55 PM

the weird thing is that i keep receiving PMs but i can't open them
September 12, 2012 12:58:42 PM

idroid said:
the weird thing is that i keep receiving PMs but i can't open them


Yeah, it looks like you can send PM's too others but your not able to read them. :( 
September 12, 2012 5:35:45 PM

warmon6 said:
Yeah, it looks like you can send PM's too others but your not able to read them. :( 


yh not good, quite a lot of things wrong with this site though, like you can only quick edit your posts, or at least the first post you make.
September 13, 2012 2:13:20 AM

spat55 said:
yh not good, quite a lot of things wrong with this site though, like you can only quick edit your posts, or at least the first post you make.


I haven't had those problems in long time. last time i can recall such problems was within the first 3 months that i've joined the forums. Which that was back in '09.

Maybe Web browser that is the issue?

(I've been using mainly using chrome with a variety of OS and I haven't had an issue:

XP, vista, 7, and windows 8 CP

ubuntu 9.10 - 12.04)


September 13, 2012 2:59:27 PM

I'm getting the same message.
September 13, 2012 8:42:02 PM

Same error as well. Anyone got a fix?
September 13, 2012 8:44:35 PM

Also note a lot of "my threads", not all, have disappeared, as well.
September 13, 2012 9:21:15 PM

stant1rm said:
Same error as well. Anyone got a fix?


Sadly, about 2 days of waiting, and we cant confirm if there aware of the problem. :( 

Edit: never mind. They made comment on another thread in a different section of the forum.

http://www.tomshardware.com/forum/21827-9-reading-funct...

Not where i would make a thread about the issue....
!