Sign in with
Sign up | Sign in
Your question

Mouse becomes slow after computer waking up in sleep mode

Last response: in CPUs
Share
Anonymous
September 28, 2012 4:48:17 PM

ok i play alot of csgo competitively and i have a zowie ec2 evo. anyways, some times when my computer goes to sleep and i turn it back on and play csgo the mouse dosent react as fast. its like the sensitivity drops or something. but when i shut down my computer again my mouse turns back to normal. its not the mouse because i have this problem in that past with other mouses. i just updated the chipset drivers. im thinking about disabling cool and quiet maybe that will help. i dont really know what else to do. maybe something is wrong with my power supply? any ways my mouse hertz is set to 500. i have a msi 870-g45 motherboard with a amd phenom 955 processor. im gonna trying disabling cool and quiet to see if maybe it will help. i dunno its like my mouse isnt getting enough power or something.
a c 104 à CPUs
September 28, 2012 4:54:03 PM

Do you close any games or intensive programs before it goes to sleep, its likely that it is slow because it has to load intensive programs when it wakes up, like having tons of start up programs.
Anonymous
September 28, 2012 5:04:34 PM

definitely not. i think i found the problem theres in option in control panel called usb selective suspend setting in power options. i think when my computer is sleeping i guess it gives less power to the usb which messes up my mousees polling rate or something. i disabled that maybe that could have been the problem i hope.
a c 104 à CPUs
September 28, 2012 5:09:35 PM

Put your comp to sleep and see if it worked.
!