Sign in with
Sign up | Sign in
Your question

X4 MSAA works fine, x8 MSAA black screen hard restart required

Last response: in Graphics & Displays
Share
April 3, 2012 2:59:34 PM

Hi all

Been a long time since I posted here...

I have the following rig;

Asus Crosshair Formula IV
AMD 1100T (stock settings)
4x2gb DDR3 Corsair 1600mhz
2x XFX 6970 2gb CF enabled
Corsair TX850w
Corsair SF3 60GB SSD
Samsung 1TB
Frio cooler
Coolermaster HAF 922

Windows 7 Home Premium
Latest mobo BIOS
Catalyst 12.3 drivers

Rig is stable 99% of the time. Get the odd crash now and then, but very rare, unless... in WoW when I enable x8 MSAA, hit apply, screen goes black, video eventually disables (monitor standby / no input) lights remain on PC, Keyboard, Mouse etc, but have to hard reset.

x4 MSAA I do not get the problem and all is stable. Before going XFire with the second card, I could enable x8 MSAA.

I haven't attempted to check quite so thoroughly in other games, all I do know is I run them all on max / ultra settings and smooth as, BF3, Rift, SWTOR, StarCraft 3, Skyrim etc.

Just wondering why Im effectively getting a hardware crash/lock in a game, albeit WoW, and if anyone knows any solutions, other than not playing it ;-)


Vin
April 3, 2012 3:26:45 PM

have you tried reinstalling your video drivers
m
0
l
April 3, 2012 3:55:35 PM

Hi Alvine

As opposed to just allowing ATI CCC to upgrade them each time the new version is released? So remove drivers, standard VGA, then reinstall?
I guess I could try that, the question then is what version should I regress too??

m
0
l
April 3, 2012 4:08:32 PM

press f8 when booting, boot in safe mode. go to control panel, uinstall CCC, reboot, install the newest available drivers on their webside
m
0
l
April 3, 2012 5:52:02 PM

OK, will try that as noticed it doesnt seem to save all settings I set in CCC at times...
Thanks.
m
0
l
April 3, 2012 8:49:27 PM

Uninstall / reinstall made no difference. In fact, probably made it worse. Now when alt-tab out of WoW and back in, just get very bad artifacts / blocks over 90% of screen.
That's with 12.3 drivers. Think I may revert to 11.x something.
m
0
l
!