Sign in with
Sign up | Sign in
Your question

I am getting 10mb lan instead of 100 mb

Last response: in Networking
Share
June 11, 2011 12:15:02 PM

I have connected my Desktop PC with a Dell Vostro 1015 Laptop with CAT 5E cable. (No Router or hub or any other middle device). My built-in lan of Gigabyte 945GCM-S2C supports 100mb full duplex speed. And the laptop lan supports 1 gigabit speed.
As I want to backup large files on the laptop I need at least 8-10 MBps speed on transfer but I am getting only 1.12 MBps speed. I guess this is the problem of the lan, so how can I resolve the issue?

More about : 10mb lan 100

a c 205 D Laptop
June 13, 2011 5:52:29 PM

Use a cross-over cable and set both cards to the same speeds manually (which would bee 100 duplex). Make sure you are not running other programs like a virus scan when you are doing the file copy.
m
0
l
June 13, 2011 6:22:32 PM

I did this but the laptop still shows 10 mbps,, the lan is RTL 8111D I guess...
m
0
l
Related resources
a c 205 D Laptop
June 13, 2011 7:34:12 PM

Are the drivers correct?
m
0
l
a c 205 D Laptop
June 14, 2011 2:08:49 PM

arnob216 said:
I did this but the laptop still shows 10 mbps,, the lan is RTL 8111D I guess...


Are you measuring megaBYTES or megaBITS?
m
0
l
June 14, 2011 5:42:55 PM

Well, I am getting 10 megabits (1.25 MB) instead of 100 megabits (12.5 MB)... Drivers are correct just I lost hope,, may be I have to buy a switch....
m
0
l
a c 205 D Laptop
June 14, 2011 6:19:19 PM

arnob216 said:
Well, I am getting 10 megabits (1.25 MB) instead of 100 megabits (12.5 MB)... Drivers are correct just I lost hope,, may be I have to buy a switch....


OK, was just making sure you were using the right measurement for speeds.
m
0
l
June 16, 2011 8:50:40 PM

If the settings are correct it very well could be a bum cable.
m
0
l
!