Sign in with
Sign up | Sign in
Your question

5770 Crossfire Problems

Last response: in Graphics & Displays
Share
April 4, 2012 9:11:50 AM

I just picked up a second MSI 5770 Hawk and was trying to set up the crossfire on them, but it seems that in any fullscreen app it only ever uses the first gpu. If I run a game with the crossfire enabled in the ccc, MSI Afterburner shows gpu1 at 99% and gpu 2 at 0% and I get no increase in fps. I have tried several sets of drivers and re-seating cards/bridge, and am at a loss as to what might cause this. Crossfire is enabled in CCC and GPU-Z is showing it enabled as well (at x16 each).

*Edit for more info - Each card works individually, I have tried each one alone and they both run fine. Also, I have tried a different bridge, and PCIe slots.

Rest of system:

Board - MSI 890FXA
PSU - Xpower 1080 PSU
RAM - 8Gig (4x2gig) ADATA DDR3 1600
CPU - AMD Phenom IIx4 965 Black

Any help would be greatly appreciated.
April 5, 2012 8:34:51 AM

Open CCC, go to 3D application settings under gaming, and at the bottom you should see "AMD CrossfireX Mode for 3d applications". Ensure that this is not set to disabled.

What games have you tried?
Any benchmarking tools, such as Furmark or Unigine Heaven? Both of those are able to utilize Crossfire, so try them if you haven't.
m
0
l
!