"Show Right Column always on

Today (Sept 18) I find the Right Column is always showing, and the link to show or hide it does not work. The link is partially obscured by the Profile / My Threads / No Messages box. Howcum?
2 answers Last reply
More about show column
  1. Go to your profile and then go to your forum options, then disable it.
  2. Thanks, that gets rid of it. But if I click on the link to see the right column, I can't get rid of it again without going through the route you suggest.

    Maybe it's because the Profile / My Threads / No Messages box is now overlapping the link, and I can't actually click on the link when the right column is displayed.
Ask a new question

Read More

Site Bug Reports Tom's Hardware