Sign in with
Sign up | Sign in
Your question

New build - HDD not recognised in bios

Last response: in Systems
Share
June 3, 2012 7:32:31 AM

Hi everyone
i've been a reader of toms hardware for many years but havent got involved with the forums before. most of my recent purchases have been based on what i've read in both the forums and the reviews so i have faith you can help me with a problem as you havent led me stray yet :) 

Just in the process of building my first full PC.
Specs are
Aerocool Xpredator case (modified)
Asus P8Z77-V PRO
I5-3570K
2x4gb Corsair Vengeance 1600mhz cl9 1.5v ram
custom water cooling system
LG Bluray burner
XFX850w black edition PSU
Enermax fans
500gb Seagate barracuda sata2

still to purchase or install
asus GTX670
OCZ vertex 4 128gb
WD caviar black 1tb sata3
windows 7 pro 64bit

the problem i'm having is the seagate drive is intermitently recognised in bios. when it is recognised windows cant create a partion on the drive or reformat the drive to allow installation (was going to try windows 8 CP and iGPU while i wait for the minister for finance to approve expenditure (wife)).

i've tried using different sata cables, all three variants of the sata ports with no success. i've also updated the bios to the latest version using ez flash 2 from within bios. the jumper has been removed allowing for 3gb/s operation on the seagate drive.

any ideas other than using another sata drive? i've tried using the drive out of my old system but its an IDE connection and the PCI sata/IDE expansion card i have isnt recognised without having the drivers installed which i cant do until windows is operational. i want to get the seagate drive operational so i can have a play with windows 8 before reformatting and putting windows 7 on the ssd.

can you please give me some advice on how to resolve this.
thankyou

a b B Homebuilt system
June 3, 2012 7:46:35 AM

sounds like a bad HDD. RMA it while you can.
m
0
l
!