Sign in with
Sign up | Sign in
Your question

Front USB stopped working, no idea what cable I need.

Last response: in Components
Share
September 30, 2012 1:15:02 AM

Hello,
Today I was working away when I tried to plug my headset into my Front USB and it would not work. From what I can tell there are 2 connectors each controlling 2 ports but only 1 port is not working. I assume it is the cable but I have no idea what it is.

The cable is a USB header to this end and plugs into the port as shown. http://puu.sh/19SL7

Thanks in advance
a b ) Power supply
September 30, 2012 1:54:07 PM

that doesnt look like usb at all
September 30, 2012 2:06:24 PM

Have you tested any other USB device on the port ?
Related resources
a b ) Power supply
September 30, 2012 6:48:05 PM

Hi :) 

Machine specs ?

All the best Brett :) 
October 2, 2012 2:03:54 AM

Hello again

Sorry if I wasn't clear, the cable runs from the motherboard to the front panel. Ive tried everything on it and nothing is being picked up at all.

Specs :
i5 3450
8GB Corsair Vengance 1600
GTX 560 SE
Gigabyte B75M-D3V
750GB Seagate Barricuda
500W Coolermaster PSU
Sharkoon T9 Case
December 12, 2012 10:54:30 AM

Have you tested any other USB ports ?
December 13, 2012 6:50:54 PM

try to find another wiring harness similar to the one you have or if not another front panel with front usb ports. i had a similar problem and couldnt find another wiring harness similar to the on i had but managed to get another front panel and problem solved
January 25, 2013 9:16:41 PM

I had a problem where scan disk flash 8 gig drive stopped working on the front ports but worked in the rear ports it drove me crazy. Other flash drives worked in both ports( Front & Rear) What worked for me with a MSI mother board was to install a PNY usb flash in the front port find out where the port was in device manager ( showed up as mass storage device) uninstall the the device and then plugged in the problem flash drive and windows then saw and reinstalled the driver.
Bill from Syracuse.
January 27, 2013 11:26:02 AM

Good to hear your issue has been sorted.

Enjoy
!