Sign in with
Sign up | Sign in
Your question

ASUS Sabertooth x79, powers up and does nothing

Last response: in Systems
Share
June 3, 2012 2:14:46 PM

Putting together my first home build. I power on and everything appears to work; fans run, front LED light lights up, etc. But I look at the monitor and I can't see anything. The Monitor registers no signal. Backstory below:

What is hooked up:
  • PSU (Seasonic 660W)
  • CPU (i7 3930k -- I may be off on the numbers it's the LGA 2011 cheaper of the six core)
  • Memory (One stick of Corsair Vengeance 4gb--seated in the slot optimal for one stick according to manual)
  • Video Card (Zotac GeForce 560 GT (or it might be a 580, I'm not sure. I put the one in from my old computer to boot up hoping to install windows before my new video card arrived)

    Backstory
    After plugging everything in and before booting, I had read that this board didn't like the RAM until I flashed it. So I decided to try to flash it before booting up for the first time (I wouldn't have thought this would be a problem, but it might be so I'm adding this to my sequence of events).

    Hit a snag on the flash/first boot. Here's what happened:
    I followed the instructions on the site. I put the SABERX79.ROM file on a USB stick, formatted FAT 32, placed it in the proper USB 2.0 slot and held the BIOS button for about 3 seconds until the light started flashing. The light on the USB stick and the blue BIOS light flashed for a few minutes then the USB stick went dark and the blue BIOS light Stayed on. This wasn't what was supposed to happen. It was supposed to turn off. I wasn't sure what to do, so I removed the stick, and tried to power up the system. The fans all turned on, but the monitor didn't do anything. Nothing happened, it was like the fans all turned on and that was that.

    So I figured I had a problem. I pushed the button to power off the system, but nothing happened. I waited a while and still nothing happened. For all I know, it was installing and I couldn't see it on the screen, but I decided to power off the system and try the flash again--this time I knew what went wrong with the flash. I had a SANDISK CRUZER--so it wasn't compatible with the EZ Flash because of the U3 thing on the root. So I removed that and tried the flash again.

    Put the file on the USB stick, put it into the slot, pushed the BIOS button, everything flashed for a few minutes then went dark. Perfect. This is how it was supposed to work. I tried booting up the computer, the fans went on and it sounded like it should sound. The fans all went on (including the Video Card's), but I didn't get any output to the monitor to see the BIOS screen. I couldn't tell what was going on, it could have been installing or it could have been waiting for me to push some button, I just had no idea. I turned off, switched things and turned back on numerous more times but couldn't get a different outcome. There was no beeping from the motherboard ever.

    Trouble Shooting I've done:
  • Moved the Video card to the other PCI-e 16 slot.
  • Added RAM, Removed Ram, Switched slots.
  • Plugged in harddrives, and unplugged again.

    I read this morning to try to Clear the CMOS, so I'm hoping to try that when I go back to the office next. Hopefully that will fix it, but I wanted to post this here because I couldn't find any issue similar on these boards or elsewhere. I've seen a lot of people had trouble with MEMORY, installing windows, and Flashing the BIOS; but they all were able to see the BIOS screen on their computer--I can't.

    Thanks in advance for your help--Hoping to get this fixed soon.
    June 4, 2012 12:22:15 AM

    Do you have a mobo with a video out option?
    m
    0
    l
    October 27, 2012 4:42:36 PM

    Hi Guys,
    Same issue for me with out of the box components.

    PARTS:
    - Sabertooth X79
    - i7 3930k
    - 4x8GB Corsair XMS 1600 DDR3 - CMX32GX3M4A16
    following correct configuration:
    http://i1013.photobucket.com/albums/af254/Jaquith/ASUS_...
    however, not in suported list:
    http://www.asus.com/Motherboards/Intel_Socket_2011/SABE...
    - 2 SATA 6GB Drive + 1 SATA 3GB DVD
    - 1000W OCZ ZX PSU
    - GEFORCE 9800 (PCIe) - working on other machine

    ISSUE:
    Machine powers up...
    Fans spin, mobo get power (and green stand-by LED)
    DVD can open (if connected),
    etc...
    However, red CPU LED is on everytime

    STEPS COMPLETED:
    - Disconnected all SATA, everything unplugged except CPU, GPU & RAM.
    - Removed Noctua Heatsink/Fans , verified CPU installed correctly (triangle to correct corner, etc.)
    - Ensure RAM is in correct bays (albeit model not on ASUS supported list)
    - Downloaded BIOS 1203 and flashed using USB Stick as "SABERX79.ROM"
    note: not .CAP because previous BIOS version installed)
    & following ASUS steps: http://event.asus.com/2012/mb/USB_BIOS_Flashback_GUIDE/

    Potentially the RAM is incompatible...
    However, there is no DRAM red LED so cannot know 100%

    Are there any other troubleshooting steps you can help with in terms of the RED CPU LED?
    m
    0
    l
    October 28, 2012 11:07:15 AM

    no need to dig into this one guys. received some learned simple advise on another forum and it solved my problem...

    With patience ...
    I striped down to empty shell once more, ensured all stand-offs in place, ensured all connections again 1 by 1 and viola can boot to BIOS.
    Advice from this is... remember the stand-offs and pay extra attention when sitting the mobo (don't rush to the good stuff )
    Am so happy it something so simple...
    m
    0
    l
    Related resources
    !