Sign in with
Sign up | Sign in
Your question
Solved

Can't locate the issue: GPU confusion/install errors that can't be solved.

Last response: in Systems
Share
June 3, 2012 11:51:34 PM

Hello,
The current specs:
MSI z77a-g45
4gig OCZ 1600 (supposed to be 8g Gskill 1333)
Intel Core i5-3450 Ivy Bridge 3.1GHz
OCZ ModXStream Pro 600W
MSI GeForce GTX 560 Ti




I'm currently working on a build that I cannot seem to get right. It is currently running. As in everything turns on and the display works. However, the first problem I am consistently running into is that the system is not recognizing the actual card; it instead says something along the lines of "VGA card" when the card is in fact a 560ti. However, windows DOES recognize it (windows update asks to install drivers for the 560-ti). I have tested the card in a working system and it is immediately picked up and begins working.

So far we have exchanged a mobo. It was an h77 and thus I thought that the card error was caused because the h77s cant have OC. This was obviously incorrect. It is a 2.0 card in a 3.0 slot, but they are supposed to be backwards compatible so I did not think this was an issue. I have heard from one friend that he had the same problem with this set up. Is this is a common error that anyone else knows of? I have tried installing the drivers through the website, the disc, and windows update. All fail due to "hardware not detected".

After this error occurred we switched motherboards. After installing it stopped being able to load past the initial "windows is starting" spot. I ended up re-installing windows and it began loading past this just fine and will now boot completely. However, when I am trying to install updates or browsers, or security it often fails on the download. It blue screened the first time I tried to install Microsoft security essentials. The hard drive did not seem to have any issues on the previous motherboard. However, I may have just not recognized them since I was focused on the GPU having that issue.

Next problem is that I had tested the ram in the h77 motherboard and the beep codes informed me that the original intended ram was not working. I put in the OCZ ram that I had from another working system and both seemed to check out from the beep codes. I switched this to the new motherboard (Which does not post any sort of beep code despite having a spot for speakers) and the computer seems to think its the issue (at least according to windows memory test). This does not seem to be the problem to me as I have used this ram in another system. However, if any of these issues sound RAM related please let me know.

In Short:
Everything turns on. All fans spin. It loads up and has a display. The card is just not recognized in the computer and is not running at the capabilities of a 560-ti. Windows attempts to install the drivers, but continually fails. Disc will not allow me to install drivers either as "hardware is not found". Windows Memory Test suggest hardware issues. No beep codes from current motherboard.

Im going crazy over here. I have never had these sort of issues pop up in a build and I've done all I know how to trouble shoot.
June 4, 2012 12:44:13 AM

Bump.
m
0
l

Best solution

June 4, 2012 12:52:11 AM

DE-clock the memory. In the bios manually set the voltage to stock (1.5v), then set looser (higher numerically) timings. See if it stabilizes.

Verify the MB has the correct bios update for teh ivy bridge processor -- that proc is not supported in the initial bios for that board: http://www.msi.com/product/mb/Z77A-G45.html#/?div=CPUSu...

Try a different power supply
Share
Related resources
June 4, 2012 6:00:36 AM

Thank you. Ill try that in the morning and see how things go. I appreciate it!
m
0
l
June 6, 2012 7:02:03 AM

Changing the BIOS helped the card be recognized so at least that is fixed. It is still having some minor crashes, but I am fairly certain that can be attributed to the RAM. I'll be switch that out soon and changing the timings accordingly. Thank you very much Tsnor. :D 
m
0
l
June 6, 2012 7:02:12 AM

Best answer selected by eleptyx.
m
0
l
!