Problem solving on installing adobe photoshop 7 0

Hello,
I am installing Adobe Photoshop 7.0 version on an OSX Snow Leopard. Problem is a valid classic environment is not detected? Can I create a classic application and how.

Any help appreciated as I'm still a cadet with this Mac
1 answer Last reply
More about problem solving installing adobe photoshop
  1. Amandasu said:
    Hello,
    I am installing Adobe Photoshop 7.0 version on an OSX Snow Leopard. Problem is a valid classic environment is not detected? Can I create a classic application and how.

    Any help appreciated as I'm still a cadet with this Mac

    Why are you asking the same question twice? It confuses people if you make multiple posts about the same problem. Check your first post where I have told you that you cannot run Photoshop 7.0 on Snow Leopard.
Ask a new question

Read More

Adobe Snow Leopard Classic Mac OS X