Sign in with
Sign up | Sign in
Your question

No Video Output, Not Sure if Booting Normally or Not

Last response: in Systems
Share
June 4, 2012 7:00:07 PM

Hi everyone. So here's what happened. I have a Dell Vostro 200 from a few years ago that I got for free from my school. It was running fine, and I had upgraded it to Windows 7, stuck in two hard drives, added two gigabytes of ram to bring it to a total of three gigabytes, changed the optical drive out because I needed the one that came with the computer for another computer, and added an HIS ATI Radeon 3650 graphics card. Everything worked, but as I am currently saving up to purchase a new computer, I thought that I could buy some of the parts now and use them with this computer until I could afford the rest of the parts. So I bought an EVGA Geforce 550 Ti, and a new case from Newegg. I managed to move everything out of the Dell case and into the new one, connected the new graphics card, and booted up. It worked, at least until I got to the Windows login screen. Then the computer shut down and proceeded to either boot loop or shut down after a second or two every time it was powered on. So I did some searching around, and found out that I forgot to put the standoffs in (duh, why else would I have been given them?). But I could not find the bag of screws that came with the case anywhere. So I wound up putting washers in between the motherboard and the case, which seemed to have solved the problem. So now, whenever I attempt to boot up, everything seems to work perfectly well, the dvd drive opens and shuts, the lights come on, and then it shuts off after around five seconds, powers itself back on, and stays on. But there isn't any video output from the integrated graphics, the Geforce 550 Ti, or the Radeon 3650. I have read this, which is how I found out about the standoffs, but nothing else listed there helps me. Oh, and one last thing. The case comes with a power supply, which I was using at first, but then I discovered that it didn't provide the 24 amps on the 12 volt rail that the 550 Ti requires, so I purchased a different one with two 18 amp 12 volt rails, which I am currently using.

Here is the parts list:
Motherboard is proprietary, built by Foxconn for Dell. I can't look at the exact model right now, but its a standard Micro ATX size and has abnormal jumpers, so I can't plug some things (like the system speaker) in
Processor is Pentium E2160 Allendale at 1.8 GHz
RAM is something like this, as well as two sticks of 512 MB RAM that came with the Dell
Case is Logisys Red and Black Steel Case w/ 480 Watt PSU
Graphics Card is EVGA GeForce 550 Ti
Power Supply is Antec VP-450 450 Watt PSU with two 12v 18 amp rails
Optical Drive is ASUS 42x DVD Burner
Hard Drives are a 120 GB Samsung and a 250 GB Maxtor

Thank you very much for any and all help, here's to me not having fried anything!

More about : video output booting

a b B Homebuilt system
June 4, 2012 8:01:41 PM

I think that because you are mixing the ram sticks that it's what causing the issue. Try taking out the ram that you added or leave it and take out the original ram.
m
0
l
June 4, 2012 8:08:56 PM

It was working normally before I switched cases, could the ram have stopped functioning because of the switch? I'll try it when I get an opportunity.

Edit: Pulled the two 512 mb sticks of ram out, still does the same thing. The motherboard is a Foxconn G33M02 if that helps anything.
m
0
l
Related resources
June 6, 2012 1:11:58 AM

Any help? I'm stuck without a Windows computer or any games until this is fixed, so I could really use some advice. Or I could try and scrounge up enough money for the new parts I was going to purchase, but I would rather get this working now and get better stuff when I have more money later.
m
0
l
!