disable 'press SHIFT key to close build-in applications'

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi, guys,

I have no idea why when I press SHIFT key for about 1 secs in windows XP.
It will close most of built-in applications such as explorer, command
prompt, notepad, calculator, remote desktop etc. but not for other
applications such as IE, outlook express.

I installed SP2 and Logitech iTouch for my cordless keyboard and mouse. I am
wondering which one set it and how to disable it!!!

I will be very appreciated for any comments. THANKS!!

Peter
1 answer Last reply
More about disable press shift close build applications
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Peter,

    Strange (insert smiley for "quizzical - don't understand" here)

    Believe it or not, I have exactly the same set-up - that is SP2 and Logitech
    iTouch for my cordless keyboard and mouse. (Well I suppose many would have).
    So I tried holding the shift key and no problem. This doesn't help you, of
    course, except that it may point to something else being the problem.
    --
    Cheers,
    Trevor L.


    I choose Polesoft Lockspam to fight spam, and you?
    http://www.polesoft.com/refer.html
Ask a new question

Read More

Configuration Windows XP