Sign in with
Sign up | Sign in
Your question

Can't seem to OC my 5850 even slightly...

Last response: in Graphics & Displays
Share
April 6, 2012 1:05:47 PM

Hey all!

I'm hoping I haven't posted this before... I'm looking to get some extra power from my rig, so I decided to take a shot at OC'ing my 5850, finally. I've discovered something kinda annoying... if I increase either of the clock speeds in MSI Afterburner, my screens immediately start to get an occasional flicker and jump going. Even by 1 MHz, it starts up immediately. I found advice saying I just needed to increase the voltage, but it seems that voltage is permanently locked; I've tried editing Afterburner's config file, to no avail.

Any ideas? Thanks!

More about : 5850 slightly

April 6, 2012 1:58:15 PM

Afterburner is a great application but I feel we need to go back to basics here. dont use Afterburner, use the CCC to over clock the card.
Use auto tune if you want for a start. The screen will go all funny red/yellow/green for 5 mins or so, just let it do its thing.
Eventually it will come up with what it determines are the highest stable clocks the card will run.
If you want to do it manually start with the memory slider and increase by 10 at a time, others will say you can go more at a time and you can, however if your not sure or inexperienced then lets do it slow.
Use furmark or you could use the stability tester in Afterburner, I forget what its called, to test for stability.
When it all goes wrong set it back 10 and start on the core, same thing again until it crashes or starts to show glitches, back off 10 and that's your overclock.
Keep an eye on the temps of the card when overclocking. I look to about 75-80 for a safe temp, any higher and say that you need to put the fan in manual and set it at about 50-60%. If you don't want to run the fan in manual then when the temps get to about 80 after 10 mins or so in furmark then you have again decided on your max overclock.
Basically the temp will get to high or the card will show glitches, which ever happens first just back both clocks off a little and that will be where your card will run happily. Do still keep an eye on temps for a while after while gaming just to be on the safe side.

Mactronix :) 
April 6, 2012 3:40:18 PM

You don't need to increase voltage.

Have you tired Catalyst Control Center instead of Afterburner?

Catalyst comes with your AMD driver. I can max mine simply by moving the core and memory sliders all the way to the right and hit save.

Keep in mind it will run hotter and you may have to adjust fan speed.
Related resources
April 6, 2012 3:55:02 PM

You have dual monitors?

I have the same issue with my 5870 and my dual monitors. Any increase in clock speeds result in the monitors flickering. I read other posts with some people running multiple monitors having the same problem with the 58xx series. The last 10+ driver updates from AMD have not resolved this issue for me.

This was using CCC to OC as well.

I'm not sure what the fix is at this point. I gave up on it a while back, lol.

Try running a single monitor on your card and see what happens when you OC. Completely disconnect the monitor, dont just turn it off.
April 6, 2012 3:56:28 PM

hmm...not sure what dual monitors would have to do with it, interesting.
April 6, 2012 3:59:03 PM

@geekapproved

Me either. It's frustrating. I can only assume driver issue.

/shrug
April 6, 2012 4:07:23 PM

I cant remember all the details but I did read a while back something about the idle clock speeds on the 5800 series GPU doing crazy things to the 2D graphics. Some guys mentioned drilling down in one of the configs to lower the idle clock setting and this fixed the issue for some folks.

I never attempted it, because frankly it wasn't that big an issue for me and I didn't want to make the issue worse.

This was 2+ years ago so im not sure what may have changed since then.
April 6, 2012 4:19:19 PM

Yeah I remember that issue, it was the 2d clocks went too low for 120hz monitors or something like that.
April 6, 2012 4:22:15 PM

I swore they had a driver release (maybe 11.x) that was supposed to fix the 2D idle clock settings, but the issue persists.
April 6, 2012 6:40:32 PM

brett1042002 said:
You have dual monitors?

I have the same issue with my 5870 and my dual monitors. Any increase in clock speeds result in the monitors flickering. I read other posts with some people running multiple monitors having the same problem with the 58xx series. The last 10+ driver updates from AMD have not resolved this issue for me.

This was using CCC to OC as well.

I'm not sure what the fix is at this point. I gave up on it a while back, lol.

Try running a single monitor on your card and see what happens when you OC. Completely disconnect the monitor, dont just turn it off.


Yeah, I've got dual monitors... crud, I was afraid that'd be part of it, I'd seen stuff about that before. I'll give that a shot and see what happens. Thanks for the feedback guys! I'll let you know what happens!
April 6, 2012 7:28:07 PM

brett1042002 said:
I swore they had a driver release (maybe 11.x) that was supposed to fix the 2D idle clock settings, but the issue persists.


They did fix it with the next driver update. I had the issue and it was fixed with the update.
April 6, 2012 7:31:33 PM

Yeah, the flickering is only on the 2nd monitor. I'm running Catalyst 12.3...
!