Screen Saver / Stand by & Welcome Screen / Classic Login P..

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Before I begin, I need to tell you that I am the only user of my computer.
Therefore, the only accounts that are on my machine are my own and the guest
account.

In Control Panel > User Accounts. I have "Use Welcome Screen" and "Use Fast
User Switching" boxes checked. However, when my computer returns form an
automatic screen saver or stand by mode, the classic logon prompt is
displayed. However, when I manually stand-by doing Start > Turn Off
Computer and click on the Stand By and then return from the stand by state,
the welcome screen is displayed. Also, when I go to my "Diplay Properties,"
and "Screen Saver" tab the "On resume, pasword protect" box is checked.

Here is were it get strange. After going into Control Panel > User Accounts
and creating a dummy account, everything works as it should. Even when I go
to my "Diplay Properties," and "Screen Saver" tab the "On resume, display
Welcome screen" box is checked.

Can anyone explain why this is happening?
9 answers Last reply
More about screen saver stand screen classic login
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Tom,

    "On Resume, Password protect" is shown if you have only one user account shown in the Welcome Screen (or only one user account available in the system). This is irrespective of the Welcome screen status.

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "Tom Banyai" <tcbanyai@bellsouth.net> wrote in message news:eE29etlAFHA.2604@TK2MSFTNGP10.phx.gbl...
    > Before I begin, I need to tell you that I am the only user of my computer.
    > Therefore, the only accounts that are on my machine are my own and the guest
    > account.
    >
    > In Control Panel > User Accounts. I have "Use Welcome Screen" and "Use Fast
    > User Switching" boxes checked. However, when my computer returns form an
    > automatic screen saver or stand by mode, the classic logon prompt is
    > displayed. However, when I manually stand-by doing Start > Turn Off
    > Computer and click on the Stand By and then return from the stand by state,
    > the welcome screen is displayed. Also, when I go to my "Diplay Properties,"
    > and "Screen Saver" tab the "On resume, pasword protect" box is checked.
    >
    > Here is were it get strange. After going into Control Panel > User Accounts
    > and creating a dummy account, everything works as it should. Even when I go
    > to my "Diplay Properties," and "Screen Saver" tab the "On resume, display
    > Welcome screen" box is checked.
    >
    > Can anyone explain why this is happening?
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    I just tried an experiment:

    1) I uninstalled .NET FRAMEWORK 1.1.
    2) I re-installed .NET FRAMEWORK 1.1 from the Microsoft Update Website.

    After that everything worked perfectly.

    3) I installed .NET FRAMEWORK 1.1 Service Pack 1.

    Now I am back where I started.

    Any advice?


    ======================================
    "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
    news:umbZ33pAFHA.2880@TK2MSFTNGP14.phx.gbl...
    Tom,

    "On Resume, Password protect" is shown if you have only one user account
    shown in the Welcome Screen (or only one user account available in the
    system). This is irrespective of the Welcome screen status.

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "Tom Banyai" <tcbanyai@bellsouth.net> wrote in message
    news:eE29etlAFHA.2604@TK2MSFTNGP10.phx.gbl...
    > Before I begin, I need to tell you that I am the only user of my computer.
    > Therefore, the only accounts that are on my machine are my own and the
    > guest
    > account.
    >
    > In Control Panel > User Accounts. I have "Use Welcome Screen" and "Use
    > Fast
    > User Switching" boxes checked. However, when my computer returns form an
    > automatic screen saver or stand by mode, the classic logon prompt is
    > displayed. However, when I manually stand-by doing Start > Turn Off
    > Computer and click on the Stand By and then return from the stand by
    > state,
    > the welcome screen is displayed. Also, when I go to my "Diplay
    > Properties,"
    > and "Screen Saver" tab the "On resume, pasword protect" box is checked.
    >
    > Here is were it get strange. After going into Control Panel > User
    > Accounts
    > and creating a dummy account, everything works as it should. Even when I
    > go
    > to my "Diplay Properties," and "Screen Saver" tab the "On resume, display
    > Welcome screen" box is checked.
    >
    > Can anyone explain why this is happening?
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Tom,

    Install and run TweakUI.
    In the Logon section, Put a checkmark near Net Framework account.

    Now, you won't see "on resume, password protect" option.

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "Tom Banyai" <tcbanyai@bellsouth.net> wrote in message news:OFsUfAqAFHA.936@TK2MSFTNGP12.phx.gbl...
    >I just tried an experiment:
    >
    > 1) I uninstalled .NET FRAMEWORK 1.1.
    > 2) I re-installed .NET FRAMEWORK 1.1 from the Microsoft Update Website.
    >
    > After that everything worked perfectly.
    >
    > 3) I installed .NET FRAMEWORK 1.1 Service Pack 1.
    >
    > Now I am back where I started.
    >
    > Any advice?
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Ramesh,

    You are a genius! It worked! Thanks. This has been bugging me for
    months!

    If it weren't for the fact that I am unemployed right now, I would try to
    find some way to pay you for this advice!

    Yours,
    Thomas


    ================================
    "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
    news:u8E$zYqAFHA.2192@TK2MSFTNGP14.phx.gbl...
    Tom,

    Install and run TweakUI.
    In the Logon section, Put a checkmark near Net Framework account.

    Now, you won't see "on resume, password protect" option.

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "Tom Banyai" <tcbanyai@bellsouth.net> wrote in message
    news:OFsUfAqAFHA.936@TK2MSFTNGP12.phx.gbl...
    >I just tried an experiment:
    >
    > 1) I uninstalled .NET FRAMEWORK 1.1.
    > 2) I re-installed .NET FRAMEWORK 1.1 from the Microsoft Update Website.
    >
    > After that everything worked perfectly.
    >
    > 3) I installed .NET FRAMEWORK 1.1 Service Pack 1.
    >
    > Now I am back where I started.
    >
    > Any advice?
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    You're welcome, Thomas. Thanks for the feedback.

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "Tom Banyai" <tcbanyai@bellsouth.net> wrote in message
    news:eGdFzvsAFHA.3700@tk2msftngp13.phx.gbl...
    > Ramesh,
    >
    > You are a genius! It worked! Thanks. This has been bugging me for
    > months!
    >
    > If it weren't for the fact that I am unemployed right now, I would try to
    > find some way to pay you for this advice!
    >
    > Yours,
    > Thomas
    >
  6. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    I have a related problem with net framwork. I don't want that welcome screen
    and I don't want a password or any log in. I can't get rid of it. The welcome
    log in screen comes on every time I leave my computer for a while and it's
    overriding my screensaver too, the screensaver doesn't even come on.
    Can I use net framework 1.1 without any log ins, passwords, etc? I don't
    need them.

    Thanks.


    "Ramesh, MS-MVP" wrote:

    > You're welcome, Thomas. Thanks for the feedback.
    >
    > --
    > Ramesh, Microsoft MVP
    > Windows XP Shell/User
    > http://windowsxp.mvps.org
    >
    >
    > "Tom Banyai" <tcbanyai@bellsouth.net> wrote in message
    > news:eGdFzvsAFHA.3700@tk2msftngp13.phx.gbl...
    > > Ramesh,
    > >
    > > You are a genius! It worked! Thanks. This has been bugging me for
    > > months!
    > >
    > > If it weren't for the fact that I am unemployed right now, I would try to
    > > find some way to pay you for this advice!
    > >
    > > Yours,
    > > Thomas
    > >
    >
  7. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    This is a dual issue:

    1. Welcome to Windows Screen Appears When You Start Windows XP After You
    Install the .NET Framework 1.1: http://support.microsoft.com/?kbid=827072

    To correct:

    1. Go to Start/Run and type in: control userpasswords2 and press ok.

    2. On the Users tab, left click your user name then clear the Users Must
    Enter A User Name And Password To Use This Computer check box and then click
    OK.

    3. In the Automatically Log On dialog box that appears, type the "user name
    and password" for the account you want to be logged on each time you start
    your computer.

    Added note: (Alex MVP)

    If you want to logon to one of the other users, hold down shift as the
    system boots up.

    2. Right click the Desktop/Properties/Screensaver: uncheck on resume
    display Welcome Screen.

    --
    In memory of our dear friend, MVP Alex Nichol: http://www.dts-l.org/

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "Kahless" <Kahless@discussions.microsoft.com> wrote in message
    news:E10C1CEB-9A10-48BE-A691-E9056C1EC931@microsoft.com...
    >I have a related problem with net framwork. I don't want that welcome
    >screen
    > and I don't want a password or any log in. I can't get rid of it. The
    > welcome
    > log in screen comes on every time I leave my computer for a while and it's
    > overriding my screensaver too, the screensaver doesn't even come on.
    > Can I use net framework 1.1 without any log ins, passwords, etc? I don't
    > need them.
    >
    > Thanks.
    >
    >
    > "Ramesh, MS-MVP" wrote:
    >
    >> You're welcome, Thomas. Thanks for the feedback.
    >>
    >> --
    >> Ramesh, Microsoft MVP
    >> Windows XP Shell/User
    >> http://windowsxp.mvps.org
    >>
    >>
    >> "Tom Banyai" <tcbanyai@bellsouth.net> wrote in message
    >> news:eGdFzvsAFHA.3700@tk2msftngp13.phx.gbl...
    >> > Ramesh,
    >> >
    >> > You are a genius! It worked! Thanks. This has been bugging me for
    >> > months!
    >> >
    >> > If it weren't for the fact that I am unemployed right now, I would try
    >> > to
    >> > find some way to pay you for this advice!
    >> >
    >> > Yours,
    >> > Thomas
    >> >
    >>
  8. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Actually that doesn't do anything on my computer at all, nor did it do
    anything on other people's when I asked them to try it. But I did get the
    problem solved by deleting the .net account that is created in control panel
    under user accounts.


    "Kelly" wrote:

    > This is a dual issue:
    >
    > 1. Welcome to Windows Screen Appears When You Start Windows XP After You
    > Install the .NET Framework 1.1: http://support.microsoft.com/?kbid=827072
    >
    > To correct:
    >
    > 1. Go to Start/Run and type in: control userpasswords2 and press ok.
    >
    > 2. On the Users tab, left click your user name then clear the Users Must
    > Enter A User Name And Password To Use This Computer check box and then click
    > OK.
    >
    > 3. In the Automatically Log On dialog box that appears, type the "user name
    > and password" for the account you want to be logged on each time you start
    > your computer.
    >
    > Added note: (Alex MVP)
    >
    > If you want to logon to one of the other users, hold down shift as the
    > system boots up.
    >
    > 2. Right click the Desktop/Properties/Screensaver: uncheck on resume
    > display Welcome Screen.
    >
    > --
    > In memory of our dear friend, MVP Alex Nichol: http://www.dts-l.org/
    >
    > All the Best,
    > Kelly (MS-MVP)
    >
    > Troubleshooting Windows XP
    > http://www.kellys-korner-xp.com
    >
    >
    > "Kahless" <Kahless@discussions.microsoft.com> wrote in message
    > news:E10C1CEB-9A10-48BE-A691-E9056C1EC931@microsoft.com...
    > >I have a related problem with net framwork. I don't want that welcome
    > >screen
    > > and I don't want a password or any log in. I can't get rid of it. The
    > > welcome
    > > log in screen comes on every time I leave my computer for a while and it's
    > > overriding my screensaver too, the screensaver doesn't even come on.
    > > Can I use net framework 1.1 without any log ins, passwords, etc? I don't
    > > need them.
    > >
    > > Thanks.
    > >
    > >
    > > "Ramesh, MS-MVP" wrote:
    > >
    > >> You're welcome, Thomas. Thanks for the feedback.
    > >>
    > >> --
    > >> Ramesh, Microsoft MVP
    > >> Windows XP Shell/User
    > >> http://windowsxp.mvps.org
    > >>
    > >>
    > >> "Tom Banyai" <tcbanyai@bellsouth.net> wrote in message
    > >> news:eGdFzvsAFHA.3700@tk2msftngp13.phx.gbl...
    > >> > Ramesh,
    > >> >
    > >> > You are a genius! It worked! Thanks. This has been bugging me for
    > >> > months!
    > >> >
    > >> > If it weren't for the fact that I am unemployed right now, I would try
    > >> > to
    > >> > find some way to pay you for this advice!
    > >> >
    > >> > Yours,
    > >> > Thomas
    > >> >
    > >>
    >
    >
    >
  9. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    How interesting! Thanks for the feedback. :o)

    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "Kahless" <Kahless@discussions.microsoft.com> wrote in message
    news:981D00F9-7B20-48DE-A366-446CF1BD122E@microsoft.com...
    > Actually that doesn't do anything on my computer at all, nor did it do
    > anything on other people's when I asked them to try it. But I did get the
    > problem solved by deleting the .net account that is created in control
    > panel
    > under user accounts.
    >
    >
    >
    > "Kelly" wrote:
    >
    >> This is a dual issue:
    >>
    >> 1. Welcome to Windows Screen Appears When You Start Windows XP After You
    >> Install the .NET Framework 1.1:
    >> http://support.microsoft.com/?kbid=827072
    >>
    >> To correct:
    >>
    >> 1. Go to Start/Run and type in: control userpasswords2 and press ok.
    >>
    >> 2. On the Users tab, left click your user name then clear the Users Must
    >> Enter A User Name And Password To Use This Computer check box and then
    >> click
    >> OK.
    >>
    >> 3. In the Automatically Log On dialog box that appears, type the "user
    >> name
    >> and password" for the account you want to be logged on each time you
    >> start
    >> your computer.
    >>
    >> Added note: (Alex MVP)
    >>
    >> If you want to logon to one of the other users, hold down shift as the
    >> system boots up.
    >>
    >> 2. Right click the Desktop/Properties/Screensaver: uncheck on resume
    >> display Welcome Screen.
    >>
    >> --
    >> In memory of our dear friend, MVP Alex Nichol: http://www.dts-l.org/
    >>
    >> All the Best,
    >> Kelly (MS-MVP)
    >>
    >> Troubleshooting Windows XP
    >> http://www.kellys-korner-xp.com
    >>
    >>
    >> "Kahless" <Kahless@discussions.microsoft.com> wrote in message
    >> news:E10C1CEB-9A10-48BE-A691-E9056C1EC931@microsoft.com...
    >> >I have a related problem with net framwork. I don't want that welcome
    >> >screen
    >> > and I don't want a password or any log in. I can't get rid of it. The
    >> > welcome
    >> > log in screen comes on every time I leave my computer for a while and
    >> > it's
    >> > overriding my screensaver too, the screensaver doesn't even come on.
    >> > Can I use net framework 1.1 without any log ins, passwords, etc? I
    >> > don't
    >> > need them.
    >> >
    >> > Thanks.
    >> >
    >> >
    >> > "Ramesh, MS-MVP" wrote:
    >> >
    >> >> You're welcome, Thomas. Thanks for the feedback.
    >> >>
    >> >> --
    >> >> Ramesh, Microsoft MVP
    >> >> Windows XP Shell/User
    >> >> http://windowsxp.mvps.org
    >> >>
    >> >>
    >> >> "Tom Banyai" <tcbanyai@bellsouth.net> wrote in message
    >> >> news:eGdFzvsAFHA.3700@tk2msftngp13.phx.gbl...
    >> >> > Ramesh,
    >> >> >
    >> >> > You are a genius! It worked! Thanks. This has been bugging me
    >> >> > for
    >> >> > months!
    >> >> >
    >> >> > If it weren't for the fact that I am unemployed right now, I would
    >> >> > try
    >> >> > to
    >> >> > find some way to pay you for this advice!
    >> >> >
    >> >> > Yours,
    >> >> > Thomas
    >> >> >
    >> >>
    >>
    >>
    >>
Ask a new question

Read More

Configuration Computers Windows XP