Sign in with
Sign up | Sign in
Your question

"TV" won't show in widescreen on monitor (WMC)

Last response: in Graphics & Displays
Share
April 7, 2012 4:00:37 PM

I recently had a hard drive crash so am basically starting over. FYI, my computer is 4 years old, running Vista 64 (yeah, yeah!), etc...

I've got the Hauppauge 1800 tv tuner connected to my cable box via s-video. Everything (Vista64/WMC, Dell monitor, TV tuner) is up-to-date. No problems with the TV EXCEPT it is showing in 4:3 aspect. Prior to the crash, everything was fine, including the widescreen aspect. I don't know what might be different and am hoping for some suggestions!

I've been in WMC and made sure the monitor is setup in widescreen aspect. My monitor is setup with Aspect as the default. My display is set at 1920x1200, but that is the way it has always been.

Oh, I just remembered that I installed The Sims 2 last night and the game isn't playing in widescreen either. This might be the wrong area for my question but, if you can help me, it would be much appreciated!
April 8, 2012 6:39:47 AM

FYI, I found the information elsewhere. Apparently, using the MC Remote, you can change the zoom options to "zoom". I didn't have to do this (as far as I remember) 4 years ago so I had NO clue!


For anyone who visits this thread looking for the same answer, there is an italic "i" on the MC remote that pulls up a little mini menu and one of the options is zoom. You can "enter" through it - I had 4 options. Why this isn't part of the WMC menu I've no idea!
m
0
l
a b C Monitor
April 8, 2012 6:47:13 AM

How do you get 1080 with Svideo? I didn't think it could go that high.
m
0
l
!