Sign in with
Sign up | Sign in
Your question

Stuck - Can't get past operating system boot

Last response: in Systems
Share
June 6, 2012 3:54:59 AM

I am stuck with my new build.
Here is the system:
Windows 7 Home Premium SP1 64bit (Full) System Builder DVD 1 Pack - Microsoft Software; DVD-ROM

Asus 24xDVD-RW Serial ATA Internal OEM Drive DRW-24B1ST (Black) - Asus

Western Digital Caviar Blue 500 GB SATA III 7200 RPM 16 MB Cache Bulk/OEM Desktop Hard Drive - WD5000AAKX - Western Digital

Thermaltake V3 Black Edition VL80001W2Z No PS Mid Tower Gaming Case (Black) - Thermaltake

Thermaltake Power Supply 240-Pin 800 Power Supply TR-800P - Thermaltake

GIGABYTE GA-990FXA-UD3 AM3+ AMD 990FX SATA 6Gb/s USB 3.0 ATX AMD Motherboard - Gigabyte

AMD FX-8120 8-Core Black Edition Processor Socket AM3+ - FD8120FRGUBOX - AMD

Corsair Vengeance 8 GB ( 2 x 4 GB ) DDR3 1600 MHz (PC3 12800) 240-Pin DDR3 Memory Kit for Intel Core i3, i5, i7 and AMD Platforms SDRAM CMZ8GX3M2A1600C9 - Corsair


When the power switch is turned on I hear the beep and the boot begins. I have pressed the "del" to enter BIOS and check to see if the hard drive is recognized and it appears to be.
Then I put the Windows 7 disk in and reboot to load it. Windows begins, i select language, then click on Install now.
Setup begins.
The license comes up, I accept and click next.
Which type if install? I select custom for a new copy.
Where do you want to install it? NO DRIVE is found.

I cannot get Windows to recognize the hard drive. I try "Load Driver" find nothing.
I try Drive options, no options are highlighted or can be selected.
I try refresh, no difference.

What do I do now?

Thanks


June 6, 2012 11:52:12 AM

Well, it may be that the BIOS is NOT detecting the hard drive as I thought before.

I have checked the connections and everything looks good as far as I know. The SATA and power are both plugged in.
I dont know about the jumpers though, does that matter? and how do I figure out where to put the jumpers?

Is there a way to test the hard drive to make sure it is not a failing device?

Thanks
June 6, 2012 12:04:20 PM

Is the drive spinning up?

If it is I would try a another sata port looks like you have six. you may be plugging into a port that has raid support. If you have not gone into the raid utility and set the drive up it will not show up for you in the primary cmos or windows. you could also select to configure the raid and see if the drive shows up there allowing you to configure it for a raid. I am about 95% sure this is what's occurring if your drive is spinning up.
Related resources
June 6, 2012 1:31:32 PM

Thank you for the reply. You have pointed out some things I dont know.
Raid utility?
I tried to go into BIOS/CMOS and change the SATA type from IDE to ACHI, but when I did, it didnt recognize any drive including the cdrom.
I read a post somewhere that ACHI is best for windows 7, but apparently I dont know how to make this change properly.

You are correct there are 6 sata ports. I have the hard drive in sata 0, and the cdrom in sata 1.

So how do I get into the raid utility?
I did not see this in the instructions for a new build

Oh, and I do not hear the drive spinning up.
June 6, 2012 1:46:47 PM

The raid prompt will come up after the cmos prompt on your system and state something like hit ctrl-f to enter raid configuration utility.

if the drive is not spinning up it's possibly dead.

some older devices are not compatible with ACHI if it doesn't work for your drives don't stress it. not a huge loss and windows will run fine.
June 6, 2012 2:12:15 PM

I can press "del" to get it into BIOS, but when I press "Tab" it will not go into POST screen. I dont know if that matters or not?
When I turn it on, it stops at Loading Operating System....
and gos no further.
June 6, 2012 2:50:24 PM

Update:
As I "shotgun" my way through here is what I have done, and STILL STUCK!

I changed the SATA type to ACHI and the drives are not detected.
I changed to RAID and was able to get into RAID utility, but it wants 2 drives. Isnt RAID for more than one hard drive?
I only have one hard drive.
In both these cases the boot only goes to "Loading Operating System..."
I change SATA Type back to IDE and it appears to detect the drives. At least it will detect the cd/dvd and attempt to load the windows 7. I get to the same place, when windows tries to find the hard drive, but no luck. I do not hear it spinning up either.

June 6, 2012 3:20:02 PM

Plus I was able to download the utility from Western Digital to test the hard drive.
I was able to run Quick Test without errors and I actually heard the hard drive operating.
I am running the Extended Test now, but it appears that the hard drive is in working order.

So where does leave me?
Could there be something wrong with the BIOS that would cause this?
Could there be something incompatible with the Windows 7?
Or problem with the motherboard?

I am trying to eliminate the hardware as the cause first.
I am thinking that since the HDD works in the test that the hardware should all be good..right?

I am trying to figure out how to update the BIOS for the Gigabyte motherboard.
June 6, 2012 4:49:44 PM

I am searching everywhere with no luck.
It appears I have the same problem as this former post

http://www.tomshardware.com/forum/3835-63-windows-doesn...

I cannot tell what the resolution was. It seems like a new hard drive fixed the problem. I just completed an extended test with the hard drive and no errors found.
Something going on between windows 7 and the hard drive it seems.

Sounds like the fix is either new hard drive or different version of windows...anyone concur?

I also tried to go through tech support with microsoft...what a waste of time that was.

June 6, 2012 7:20:06 PM

WOOHOO! I solved it!
Okay for any others who have this problem in the future here is what I did:

I went to Western Digital website on a separate computer and downloaded the utility for the HDD.
http://support.wdc.com/product/download.asp?groupid=502...
Once I had a Boot Disc with the Data Lifeguard Diagnostic for DOS (CD) then I could reboot the computer and the drive diagnostics would start.
I began with a quick test, and then the extended test which revealed NO errors on the drive. Unfortunately this did not solve anything.
So then I chose the option for "Write All Zero's" which basically cleans the drive and erases it.
This took about an hour on the 500gb drive. Then I removed the disc and prepared to load a "pre-install driver" from Gigabyte (the motherboard manufacturer) for AMD SATA device.
So I put the windows 7 disc back in, and rebooted.
This time the set up recognized the hard drive. I did not have to mess with the device driver. Windows found the unallocated space, I selected it and windows began to install.

In Summary:
1) Find diagnostic utility for the hard drive.
2) run test to verify working order
3) Write all zero's on drive.
4) Windows 7 should now install and recognize the hard drive.

Cheers
!