Sign in with
Sign up | Sign in
Your question

Mobo hijacked by aliens?

Last response: in Systems
Share
June 6, 2012 2:19:52 PM

When I turn on my home-built computer for the first time only the little red/green ME LED on my new Intel DQ57TM mobo lights up and nothing else happens. No fans, no beeps, no hint of life from the HD, nada….. :-(

(1) So I disconnect the PSU and do the paperclip test to make sure the PSU is not a dud. No problem. Fan spins and colored light inside PSU comes on.

(2) Next I unplug everything from the mobo (PCI cards, HD, DVD, RAM, front panel power etc) leaving only the CPU chip and CPU processing fan then hook up the PSU to the 2x12 and 2x2 sockets to try again. Nada!

Maybe something is (please no) wrong with the mobo or maybe(unlikely) I have installed the CPU and processing fan wrong or… maybe aliens have hijacked my mobo?

whatever the problem may be am confused about why not even the light in the PSU comes on when it is connected to the mobo as it does when I do the paperclip test???

More about : mobo hijacked aliens

June 7, 2012 6:24:02 AM

Good morning!! :p 

Now I have tried to boot up with a different PSU and got same result so the problem is not the PSU it is the mobo. I have also found out that the case fan and HD work fine when the PSU is started with a paper clip but not when the PSU is plugged into the mobo.

I realized that out of ignorance I had not used any stand-offs when I screwed the mobo into the metal case, so maybe I have short circuited the mobo?

However, the computer case does have built in metal stand-offs, so as far as I can see no part of the base of the mobo has been in direct contact with the case apart from the screws that were only inserted in the metalised holes on the mobo. So maybe the mobo was not short-circuited this way?

If the mobo was short-circuited would the red and green ME LED lights come on, as they continue to do when I connect and turn on the PSU.

Next, I removed the mobo from the case and attempted to breadboard with just the PSU, CPU, CPU fan and memory but just got same result.

What is concerning me most at the moment is that the mobo does not even beep and never has - even though it has a built in speaker. It is strange to me that this NEW mobo is SO lifeless, which leads me to suspect (hope!) that it is not a short-circuit or a faulty board but some setting that is wrong, so I will keep experimenting and see what happens, as it is too early in the game to give up.

BTW am not sure if have posted this in the right category or not?
June 7, 2012 6:37:54 AM

if the I/O shield on the back of the mb aligns with the rectangular cut out in the back of the case then the mb is in the right location and you dont need stand offs

disconnect the front panel plugs to the power and reset switches .

Touch the two pins that connect to the power button with the tip of a screw driver for a fraction of a second . Does that start the computer?
June 7, 2012 6:48:46 AM

Hi Outlander, at the moment I have the mobo out of the case with only the CPU, CPU fan and RAM installed.

I did as you suggested with the tip of a screw driver. It did not start the computer - BUT it did cause the red ME? LED light on the mobo to go off as long as the contact lasted then come on again when I removed the screw driver. The green LED stayed on all the time.

Is this a tell-tale sign of alien involvement rather than a dead mobo?
!