Sign in with
Sign up | Sign in
Your question

System Won't Automatically Go To Standby

Last response: in Windows XP
Share
Anonymous
January 26, 2005 1:20:16 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I now find that my machine will not automatically go to System standby.
First here is a little background information.....

I first entered the following post:

=================================
Before I begin, I need to tell you that I am the only user of my computer.
Therefore, the only accounts that are on my machine are my own and the guest
account.

In Control Panel > User Accounts. I have "Use Welcome Screen" and "Use Fast
User Switching" boxes checked. However, when my computer returns form an
automatic screen saver or stand by mode, the classic logon prompt is
displayed. However, when I manually stand-by doing Start > Turn Off
Computer and click on the Stand By and then return from the stand by state,
the welcome screen is displayed. Also, when I go to my "Diplay Properties,"
and "Screen Saver" tab the "On resume, pasword protect" box is checked.

Here is were it get strange. After going into Control Panel > User Accounts
and creating a dummy account, everything works as it should. Even when I go
to my "Diplay Properties," and "Screen Saver" tab the "On resume, display
Welcome screen" box is checked.

Can anyone explain why this is happening?
=====================================================

Then I tried the following experiement:

=====================================================
1) I uninstalled .NET FRAMEWORK 1.1.
2) I re-installed .NET FRAMEWORK 1.1 from the Microsoft Update Website.

After that everything worked perfectly.

3) I installed .NET FRAMEWORK 1.1 Service Pack 1.

Now I am back where I started.
====================================================

Then I recieved the following advice:

===================================================
Tom,

Install and run TweakUI.
In the Logon section, Put a checkmark near Net Framework account.

Now, you won't see "on resume, password protect" option.
==================================================

This satisfied the problem that started it all. However, now my machine
will not automatically go into standby.

Any ideas?
Anonymous
January 26, 2005 2:28:51 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Interesting one, Tom. Does it help when you Undo the previous advice?
(Uncheck Net Framework account)

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Tom Banyai" <tcbanyai@bellsouth.net> wrote in message
news:o To90X1AFHA.3592@TK2MSFTNGP11.phx.gbl...
>I now find that my machine will not automatically go to System standby.
>First here is a little background information.....
>
> I first entered the following post:
>
> =================================
> Before I begin, I need to tell you that I am the only user of my computer.
> Therefore, the only accounts that are on my machine are my own and the
> guest
> account.
>
> In Control Panel > User Accounts. I have "Use Welcome Screen" and "Use
> Fast
> User Switching" boxes checked. However, when my computer returns form an
> automatic screen saver or stand by mode, the classic logon prompt is
> displayed. However, when I manually stand-by doing Start > Turn Off
> Computer and click on the Stand By and then return from the stand by
> state,
> the welcome screen is displayed. Also, when I go to my "Diplay
> Properties,"
> and "Screen Saver" tab the "On resume, pasword protect" box is checked.
>
> Here is were it get strange. After going into Control Panel > User
> Accounts
> and creating a dummy account, everything works as it should. Even when I
> go
> to my "Diplay Properties," and "Screen Saver" tab the "On resume, display
> Welcome screen" box is checked.
>
> Can anyone explain why this is happening?
> =====================================================
>
> Then I tried the following experiement:
>
> =====================================================
> 1) I uninstalled .NET FRAMEWORK 1.1.
> 2) I re-installed .NET FRAMEWORK 1.1 from the Microsoft Update Website.
>
> After that everything worked perfectly.
>
> 3) I installed .NET FRAMEWORK 1.1 Service Pack 1.
>
> Now I am back where I started.
> ====================================================
>
> Then I recieved the following advice:
>
> ===================================================
> Tom,
>
> Install and run TweakUI.
> In the Logon section, Put a checkmark near Net Framework account.
>
> Now, you won't see "on resume, password protect" option.
> ==================================================
>
> This satisfied the problem that started it all. However, now my machine
> will not automatically go into standby.
>
> Any ideas?
>
Anonymous
January 27, 2005 1:05:05 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

No that didn't help either.

Have any ideas?


"Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
news:e6$cWv2AFHA.3700@tk2msftngp13.phx.gbl...
> Interesting one, Tom. Does it help when you Undo the previous advice?
> (Uncheck Net Framework account)
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Tom Banyai" <tcbanyai@bellsouth.net> wrote in message
> news:o To90X1AFHA.3592@TK2MSFTNGP11.phx.gbl...
>>I now find that my machine will not automatically go to System standby.
>>First here is a little background information.....
>>
>> I first entered the following post:
>>
>> =================================
>> Before I begin, I need to tell you that I am the only user of my
>> computer.
>> Therefore, the only accounts that are on my machine are my own and the
>> guest
>> account.
>>
>> In Control Panel > User Accounts. I have "Use Welcome Screen" and "Use
>> Fast
>> User Switching" boxes checked. However, when my computer returns form an
>> automatic screen saver or stand by mode, the classic logon prompt is
>> displayed. However, when I manually stand-by doing Start > Turn Off
>> Computer and click on the Stand By and then return from the stand by
>> state,
>> the welcome screen is displayed. Also, when I go to my "Diplay
>> Properties,"
>> and "Screen Saver" tab the "On resume, pasword protect" box is checked.
>>
>> Here is were it get strange. After going into Control Panel > User
>> Accounts
>> and creating a dummy account, everything works as it should. Even when I
>> go
>> to my "Diplay Properties," and "Screen Saver" tab the "On resume, display
>> Welcome screen" box is checked.
>>
>> Can anyone explain why this is happening?
>> =====================================================
>>
>> Then I tried the following experiement:
>>
>> =====================================================
>> 1) I uninstalled .NET FRAMEWORK 1.1.
>> 2) I re-installed .NET FRAMEWORK 1.1 from the Microsoft Update Website.
>>
>> After that everything worked perfectly.
>>
>> 3) I installed .NET FRAMEWORK 1.1 Service Pack 1.
>>
>> Now I am back where I started.
>> ====================================================
>>
>> Then I recieved the following advice:
>>
>> ===================================================
>> Tom,
>>
>> Install and run TweakUI.
>> In the Logon section, Put a checkmark near Net Framework account.
>>
>> Now, you won't see "on resume, password protect" option.
>> ==================================================
>>
>> This satisfied the problem that started it all. However, now my machine
>> will not automatically go into standby.
>>
>> Any ideas?
>>
>
Related resources
Anonymous
January 27, 2005 9:30:43 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

On Wed, 26 Jan 2005 22:05:05 -0500, Tom Banyai wrote:

> No that didn't help either.
>
> Have any ideas?

There is another "password on resume" setting under Power Options>
Advanced. Is that one disabled as well as the one under Screensavers?
--
Sharon F
MS-MVP ~ Windows Shell/User
Anonymous
January 27, 2005 1:12:03 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

System Restore rollback is the only option which I can think of, right now.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Tom Banyai" <tcbanyai@bellsouth.net> wrote in message
news:%232$EB0BBFHA.2608@TK2MSFTNGP10.phx.gbl...
> No that didn't help either.
>
> Have any ideas?
>
>
> "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
> news:e6$cWv2AFHA.3700@tk2msftngp13.phx.gbl...
Anonymous
January 28, 2005 9:38:41 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I had a similar problem in that my screen saver would engage at 10
minutes but my monitor would not turn off at 20 minutes; in fact it
would turn back on. To make a long story short, what I ended up doing
was not using the screen saver at 10 minutes and just going with the
monitor shutoff at 20 minutes. My advice to you is to disable your
screen saver and just go with the standby mode. Try it and see what happens.

Sharon F wrote:
> On Wed, 26 Jan 2005 22:05:05 -0500, Tom Banyai wrote:
>
>
>>No that didn't help either.
>>
>>Have any ideas?
>
>
> There is another "password on resume" setting under Power Options>
> Advanced. Is that one disabled as well as the one under Screensavers?
Anonymous
January 29, 2005 8:50:17 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Additional information.

1) I removed Microsoft .NET Framework 1.1 from my computer.
2) I reinstalled Microsoft .NET Framework 1.1 from the Microsoft Update
Website.
3) I reinstalled Microsoft .NET Framework 1.1 Service Pack 1 from the
Microsoft Update Website.
4) Using Tweek UI > Logon. I checked the box for "Show 'ASPNET' on Welcome
screen."

Now everything appears to be working fine.

"nargd" <y@r.com> wrote in message news:REvKd.197307$6l.63170@pd7tw2no...
>I had a similar problem in that my screen saver would engage at 10 minutes
>but my monitor would not turn off at 20 minutes; in fact it would turn back
>on. To make a long story short, what I ended up doing was not using the
>screen saver at 10 minutes and just going with the monitor shutoff at 20
>minutes. My advice to you is to disable your screen saver and just go with
>the standby mode. Try it and see what happens.
>
> Sharon F wrote:
>> On Wed, 26 Jan 2005 22:05:05 -0500, Tom Banyai wrote:
>>
>>
>>>No that didn't help either.
>>>
>>>Have any ideas?
>>
>>
>> There is another "password on resume" setting under Power Options>
>> Advanced. Is that one disabled as well as the one under Screensavers?
!