Sign in with
Sign up | Sign in
Your question

Computer freezes/crashes

Last response: in Graphics & Displays
Share
April 9, 2012 8:37:46 AM

So, whenever i play battlefield for over a 15 minutes or so then i sometimes start getting 1-3 seconds 1fps lagspikes.
And then after 5-10 minutes my whole PC just freezes, cant do anything but to restart.

I have good cooling and my CPU temps are 50-60 while playing, and gpu temps are 50-60 while playing.
My specs:
gigabyte ep43t-ud3l
corsair vengeance 2x4gb
gtx 560 factory OC
corsair gs600
5400rpm hdd

I dont know what it is, it just crashes..
PS! I play on ultra
April 9, 2012 8:45:21 AM

And just now - i got to play battlefield for 2 minutes and i had about 50fps when i just crashed and couldnt do anything but to press the reset button...
a b Î Nvidia
April 9, 2012 10:44:42 AM

I think you might have a heat issue. that some part in your rig it being stressed out and it locks up. I would start by seeing what the fan speed or persent is set on your rig. the vendors do a trade off between sound and temps sometime the profile does not have the gpu or cpu fan turning on to max speed when the cards get stressed. msi afterburner is a good program for tweaking fan and gpu speeds. as your gpu is over clocked depending how the vendor and or nvidia binned the chips your gpu chip could be set to max at where it running stable fine unloaded but under load it locks..using afterburner i would clock the gpu back to stock speeds and see if that helps. to rule out the cpu I would run prime95 and watch the temps as it runs. if it locks or the temp climb realy high I look to see that the paste and cpu are fine. that there no wires or anything blocking airflow.
Related resources
April 9, 2012 10:57:14 AM

Well, using gpu-z and playing bf for 10 minutes.
The GPU fan speed is at 1500rpm and temp at 61C max
CPU is constantly under 100% load and has a temp of 55-65
April 9, 2012 4:21:14 PM

have you tried lowering the graphics settings. also are your drivers up to date?
April 9, 2012 5:12:55 PM

i got the complete freeze fixed by doing this:
disabled the onboard audio and reinstalled my creative soundcard drivers.

About the lagspike tho - its not fixed - my temps are fine and my drivers are up to date.
No matter which settings i use - every 5-15 minutes i get a 1-5 second lagspikes during which i have 1-3fps.
April 9, 2012 5:16:07 PM

cheti said:
i got the complete freeze fixed by doing this:
disabled the onboard audio and reinstalled my creative soundcard drivers.

About the lagspike tho - its not fixed - my temps are fine and my drivers are up to date.
No matter which settings i use - every 5-15 minutes i get a 1-5 second lagspikes during which i have 1-3fps.


did you lower the graphics setting there realy sint much a difference i play on medium and high even though i have a gtx 680 an 2600k, otherwise have you tried stressing your gprahics card, seeing what happens what brand of 560ti is it
April 9, 2012 5:28:54 PM

how do i stress my graphics card ? and it isnt a 560ti, its a 560 with a factory OC from asus
April 9, 2012 5:31:57 PM

cheti said:
how do i stress my graphics card ? and it isnt a 560ti, its a 560 with a factory OC from asus


i dont have a asus but my msi has an app called afterburner which graphs your gpu. Download a benchmark test like unigine heaven run and monitor it see whats up
April 9, 2012 5:40:18 PM

i did a 3dmark 2011 and it sayd i got the same or better rating as other people with almost the same pc specs.
April 9, 2012 5:44:39 PM

thats weird man, so your saying there were no problems while running the test. Could it be a fault of dice, it is a buggy game do you play any other high end games and have you lowered the graphic settings (resolution)
April 9, 2012 5:48:08 PM

Locking up on an OC video card is a known problem with that game did you update the game itself as well as having the newest video drivers.
I have had quite a few customers with same problem as soon as you turn off OC on video card it stops locking up.
Also it is possible that your builtin audio drivers were corrupt or out of date that could cause a lockup.
You should update ALL of your drivers that includes the chipset drivers for your motherboard.
April 9, 2012 5:51:09 PM

Well, the OC is from asus and its to 925mhz, how much is the default clock then ? If its like 800 or so - will it be a big performance decrease ?

Oh and, I have no idea which drivers exactly i should update, all i know is i have the latest nvidia drivers and everythings else is off from the CD i got with my mboard. Also the creative soundcard ones are updated.
April 9, 2012 6:03:35 PM

Cant be the memory, i bought a new one today (corsair vengeance 2x4gb). My old one was 2x2gb unknown and it had errors on it (ran memtest for 17 min until first error)
April 9, 2012 6:12:09 PM

just today I fixed a friends computer with similar problems after he lost all nerves fidling with it. Games would crash after 2-5mins, so I checked the temps in hwmonitor and max temps were normal (50-60 *C) even after a Furmark and prime 95 testing (but prime crashed almost instantly), settings and voltages in bios were stock. Case is well vented with two 120mm fans. Before I could acuse CPU of being a source of the problem, I checked temps on some other components like voltage regulators, and at last found out north bridge was so hot I could get skinburns lol. So good thing is thermal paste is still doing its job, so I mounted a small fan to it and saved the puzzle. Works like a charm. Ofcourse you can have a problem with thermal compound... if you don't, try to get the largest fan possible with lowest RPMs or PWM function to cool a larger area.
April 9, 2012 6:14:12 PM

Well the crashing is over, its just the 1-5 second lagspike on battlefield 3
April 9, 2012 6:19:31 PM

cheti said:
Well, the OC is from asus and its to 925mhz, how much is the default clock then ? If its like 800 or so - will it be a big performance decrease ?

Oh and, I have no idea which drivers exactly i should update, all i know is i have the latest nvidia drivers and everythings else is off from the CD i got with my mboard. Also the creative soundcard ones are updated.


Is your game updated as well to newest build it fixes many problems.
April 9, 2012 6:24:20 PM

cheti said:
Well the crashing is over, its just the 1-5 second lagspike on battlefield 3


Still worth trying with temperature check and temporary fan.
April 9, 2012 6:30:50 PM

Well, i just recently bought a new case - bitfenix merc beta.
Its the best case for 40 bucks and it did the job well, i used to have 70C temps and 50 at idle but now theyre 50-60 and 30 at idle.
The BF3 lagspikes came in i dont remember when, but theyre annoying as hell.
Also, i just realised my GPU isnt downclocking in idle o.O
And when i ran the Heaven DX11 benchmark - during the benchmark my sound was really stuttery-ish, like it had lagspikes of its own.
a b Î Nvidia
April 9, 2012 11:36:54 PM

To the thread starter lag spikes...if your connected to a router by wifi check your router settings and see if the unit is heating up and locking up. also check that it firmware it up to date. on your pc make sure the network drivers are up to date and also check that the power off or down feature is turned off. windows may be trying to power the ports down. it could be a simply as the network chip on your mb is getting hot and it locks up or has a error and takes a few min to clear. if have a friend or someone with a network card drop it in and see if the game still locks up. with online games..i play coh sometime game will lag for every one in parts depending on how the game is written..i would hop on the battlefield forum and ask if people have lagging in the same spot of the game.
!