Sign in with
Sign up | Sign in
Your question

CPU underclocking itself

Last response: in CPUs
Share
October 6, 2012 4:56:00 PM

I have an i5-3570k, and I was fine with it - until now.
You know how these CPUs underclock themselves to save energy? Yes, well mine stays at that clock (around 1608 MHz according to CPU-Z) all the time.
Even when I'm playing games or running Cinebench, it stays like that. Heat isn't the problem, it never goes above 40 degrees with my air cooler.
I went into the BIOS and disabled the Intel SpeedStep thing - it still stays underclocked. I've refleashed the BIOS, erasing my overclock, still it continues.
Does anyone please have any advice? :fou: 

More about : cpu underclocking

a c 109 à CPUs
October 6, 2012 4:59:04 PM

Try putting your BIOS settings to default and see if the problem persists.
October 6, 2012 5:11:09 PM

Just tried that. I first noticed this when I fired up Borderlands 2. And started getting 30 FPS with a GTX 670 :( 
Really annoyed. I've done everything I can think of doing.
Related resources
Can't find your answer ? Ask !
a c 109 à CPUs
October 6, 2012 10:36:05 PM

That screenshot doesn't work for me :(  Rather, I can't look at it. Could you upload it to a website such as Photobucket? :) 
a c 147 à CPUs
October 7, 2012 12:38:08 AM

Make sure the maximum processor state is 100% in power settings.
!