Sign in with
Sign up | Sign in
Your question
Solved

Graphics card not recognized?

Tags:
  • Graphics Cards
  • Asus
  • Graphics
Last response: in Graphics & Displays
Share
April 11, 2012 9:10:31 PM

I just installed a new graphics card (an asus 5450) and when I went to launch the cd it says "please install vga card of asus". Well it is already installed and I think it is working because I can feel the heat coming off of the heatsink, I used to run an onboard graphics card so do I have to uninstall those drivers or something?

EDIT: I tried booting the computer up through the graphics card vga/dvi but my monitor was still on standby. I then started it in the onboard vga port.

More about : graphics card recognized

April 11, 2012 10:29:20 PM

1. You don't have to uninstall anything when installing new graphics card
2. Is your Power Supply good enough for that GPU?
m
0
l
April 11, 2012 11:03:41 PM

I think it is, I'm not getting any blinking and there is no signs of my pc going into overload. I might have RMA it because I noticed there is one chipped pci pin, could that be the cause?
m
0
l
Related resources

Best solution

a c 181 U Graphics card
April 12, 2012 12:34:07 AM

You might have to go into your bios and disable the onboard GPU. Just make sure you have the card in the right PCIe slot and it is a 2.0. If it is a 1.0 could have problems. since you didn't post your specs.

We don't know what your rig is about. You can also go into the devise manager and under display adapters it will bring up your integrated GPU and you can disable it there.

How bad is the chiped pin? Is it enough that it will not make contact within the PCIe slot? If after trying what I said and no go try it in another PC to see if it works or not. If it doesn't work then you know to RMA it. I do wish you good luck on this.
Share
April 12, 2012 1:20:00 AM

Like half of the pin is stuck inside of the pcie x16 lane.
m
0
l
April 12, 2012 1:37:01 AM

Best answer selected by zedfonsie.
m
0
l
April 12, 2012 1:37:27 AM

DM186 said:
You might have to go into your bios and disable the onboard GPU. Just make sure you have the card in the right PCIe slot and it is a 2.0. If it is a 1.0 could have problems. since you didn't post your specs.

We don't know what your rig is about. You can also go into the devise manager and under display adapters it will bring up your integrated GPU and you can disable it there.

How bad is the chiped pin? Is it enough that it will not make contact within the PCIe slot? If after trying what I said and no go try it in another PC to see if it works or not. If it doesn't work then you know to RMA it. I do wish you good luck on this.



It worked! I went into bios and switched it to my PCIE and now it works! Thank you sir!
m
0
l
!