Sign in with
Sign up | Sign in
Your question

Have Core 2 Duo E7400 (2 Cores) but CPU - Z shows 1 core

Tags:
Last response: in CPUs
Share
October 8, 2012 7:59:18 AM

My Cpu is
C2D E7400
DG31PR Mobo
4GB RAM
NVIDIA 210 Silent
----------------------------
I wanted to play Black Ops which needed 2 cores..My game kept freezing at Press any key and someone told me I needed a 2 or more cored CPU so I checked via CPU - Z and it showed one core but Intel's site shows 2 Cores for my mode i.e. E7400...Help me out :sweat:  :heink: 
a b à CPUs
October 8, 2012 8:33:25 AM

Check the BIOS, check drivers are up-to-date. What OS?
m
0
l
October 8, 2012 8:54:56 AM

very strange indeed, your cpu should show 2 cores even without a bios update, because the cpu works, if it were a bios issue then your cpu would work at all, stranger things have happened tho, check your bios settings to see if you have the options to dasable any cores, also worth checkn the latest bios from your manufacturers website.
m
0
l
Related resources
April 1, 2013 7:32:28 AM

muftiazan said:
My Cpu is
C2D E7400
DG31PR Mobo
4GB RAM
NVIDIA 210 Silent
----------------------------
I wanted to play Black Ops which needed 2 cores..My game kept freezing at Press any key and someone told me I needed a 2 or more cored CPU so I checked via CPU - Z and it showed one core but Intel's site shows 2 Cores for my mode i.e. E7400...Help me out :sweat:  :heink: 


I'm also having this same problem. I found no fix at all.
m
0
l
a c 680 à CPUs
April 1, 2013 7:43:02 AM

Go to task manager and check under processor. It might be thinking you only have a single core and have to change it to reflect the fact you have a multicore. Did you recently make the switch from a single core to a dual core?
m
0
l
a b à CPUs
April 1, 2013 8:33:50 AM

Click start and type "msconfig" into the search window. Right click on the result and select run as administrator. when msconfig opens click on the tab that says "boot" click on "advanced options" under the boot tab and make sure the "number of processors" box is unchecked. This is a very odd issue and I have no idea what causes it to happen but it just does from time to time.
m
0
l
a b à CPUs
April 1, 2013 8:41:12 AM

Sometimes the hal driver for windows doesn't update if the system was upgraded from a single core to a dual or quad and often requires a os reinstall.

The other possibility is a defective cpu or board and it does happen. Check your bios settings as one of the cores could be disabled in the bios. Beyond that if the cpu and os are not at fault then upgrade your board. G41/G43 ddr3 boards are somewhat cheap but a little hard to find and are much faster than the older ddr2 boards.
m
0
l
August 16, 2013 9:14:12 PM

He He.... dnt knw if you still have this problem.... I also had this problem once. The solution is very simple ,,, just go to BIOS and disable the single processor mode (for DG31pr). Save and exit. After u log in to windows ur pc will discover the cpu core and will ask to reboot. Nw reboot and ....... you got the second core running. Check cpu-z r Dxdiag, you will notice two cores.
m
0
l
August 16, 2013 9:18:07 PM

comp freak said:
muftiazan said:
My Cpu is
C2D E7400
DG31PR Mobo
4GB RAM
NVIDIA 210 Silent
----------------------------
I wanted to play Black Ops which needed 2 cores..My game kept freezing at Press any key and someone told me I needed a 2 or more cored CPU so I checked via CPU - Z and it showed one core but Intel's site shows 2 Cores for my mode i.e. E7400...Help me out :sweat:  :heink: 


I'm also having this same problem. I found no fix at all.


Disable the single processor mode from BIOS.
m
0
l
!