Sign in with
Sign up | Sign in
Your question

Motherboard light on, but not turning on

Last response: in Systems
Share
June 9, 2012 6:33:54 PM

Hey all,

I have a problem with my motherboard/cpu. It is not turning on.

My system was working fine till today morning. There was a problem with the display, so i removed the graphics card to clean it. I thought that while I am at it, I would clean the entire CPU. I disassembled the motherboard etc and reconnected it now. The problem is it is not turning on. The led light on the motherboard is on, but when i click the on button nothing happens.

The power switch on my cabinet doesn't work, so the reset button is usually connected to the power pins on the motherboard. This is what I have done now as well. Please help.

Specs
-------

Motherboard : Intel DH55TC
Grahics Card : Nvidia 8600GT 512 mb
Stock fan
PSU : Circle CPH693

P.s. Do i need to make any connection to the INTRD and IRPAT pins? These are left naked as of now. I had connected a stary 4pin connector to it, but to no avail.
a b V Motherboard
June 9, 2012 6:46:55 PM

did u reconnect the io port the little twisted wires that come from the front of the case that make stuff happen when you press the power button?
m
0
l
June 9, 2012 6:49:48 PM

the great randini said:
did u reconnect the io port the little twisted wires that come from the front of the case that make stuff happen when you press the power button?



Yes. As I mentioned, the power button on my cabinet doesn't work. So i connected the node titled RESET SW to the power switch pins on the motherboard. Ideally this means my comp should switch on when the reset button is pressed.
m
0
l
Related resources
!