Sign in with
Sign up | Sign in
Your question
Solved

Can't run the wei assesment

Last response: in Windows 8
Share
January 25, 2013 12:58:31 AM

Okay, so I just recently installed windows 8, and I decided to try the wei assessment to see how my pc ranks, and I just get this error every time: http://gyazo.com/e1f6b98291e8e2b6a36a7b81f22dadcd

I know that this doesn't effect your computer's performance, but it just frustrates me that it isn't working, any help would be greatly appreciated, and by the way, I do have the mp4 video files in the performance folder, but when I double click on them, they will not run, it just simply says that the item's format is not supported.

Thanks

More about : run wei assesment

Best solution

January 25, 2013 1:22:14 AM

Did you overclock your rig (as i already had this when my machine was Prime stable the WEI wasn't and reducing from 50mhz was ok) also did you start and configure windows media player or have a 3rd party player and codec cause wei need the video codec for compression test...

For MP4, i think they're not supported with default codec (i'm not too sure about that) but you can try to install Satsuki decoder pack (all the codec for almost all imaginable format that are out now and it includes the Media Player Classic, a great media player...
Share
January 25, 2013 1:25:40 AM

I did overclock my rig about a week ago, but yesterday, after a amd driver update, all my programs crash if I play games from anywhere between 1-30 minutes, and it all started yesterday, could it be an overclock issue?
m
0
l
Related resources
January 25, 2013 1:31:50 AM

Certainly sounds like a driver issue with your overclock. Try backing it down incrementally.
m
0
l
a b * Windows 8
January 25, 2013 1:40:30 AM

i had the same problem

was something to do with a video codec i had installed

cant remember which codec though

if you have a codec pack such as klite installed uninstall it and should sort the problem

edit -- this is what i did

If you want to run the Windows Experience Index you just have to run the Tools/Win7DS tweaker Filter included in Klite and reset all options to microsoft default.

edit--just tried to double check it

use search--search for Win7DS

if its there open it--click preferred decoders--press reset--so they should all say microsoft

then press apply and close

may need to restart the pc then wei should complete

tested it on windows 8 64bit
m
0
l
January 25, 2013 1:54:21 AM

I don't have a codec installed :/  and I'm going to go reset my cpu to stock clocks and see if it helps, any other ideas on the wei?
m
0
l
January 25, 2013 3:31:21 AM

Best answer selected by ramyodler.
m
0
l
!