Sign in with
Sign up | Sign in
Your question

I5 2500k Showing only 2 cores?

Tags:
Last response: in CPUs
Share
October 8, 2012 8:41:19 PM

I noticed the other day when trying to overclock my cpu that it's showing that I only have 2 cores. I didn't notice this before I overclocked but noticed it after when I opened cpu-z, so I don't know if that is what caused it. I reset my motherboard settings to default and made sure that multiple cores was enabled, but it didn't help. Does anyone know how to fix this without reinstalling windows? I just did a about a month ago and I don't want to do it again.

OS: Windows 7 Home Premium
Motherboard: ASUS P8Z68-V PRO/GEN3
CPU: Intel i5 2500k
GPU: EVGA GTX 460

More about : 2500k showing cores

October 8, 2012 8:52:04 PM

thesaltydalty said:
I noticed the other day when trying to overclock my cpu that it's showing that I only have 2 cores. I didn't notice this before I overclocked but noticed it after when I opened cpu-z, so I don't know if that is what caused it. I reset my motherboard settings to default and made sure that multiple cores was enabled, but it didn't help. Does anyone know how to fix this without reinstalling windows? I just did a about a month ago and I don't want to do it again.

OS: Windows 7 Home Premium
Motherboard: ASUS P8Z68-V PRO/GEN3
CPU: Intel i5 2500k
GPU: EVGA GTX 460


Maybe It's only showing two cores because the other 2 are parked.

Heres a site that should help you out http://www.coderbag.com/Programming-C/Disable-CPU-Core-...
m
0
l
October 8, 2012 9:13:48 PM

Just did that and it still shows 2 cores. So they weren't parked.
m
0
l
Related resources
October 8, 2012 10:36:39 PM

thesaltydalty said:
Just did that and it still shows 2 cores. So they weren't parked.


I know you said you reset you motherboard to default settings but go into the bios and make sure all 4 cores are enabled!
m
0
l
October 9, 2012 10:30:21 PM

I checked that right after I reset to default. I'll check again though.
m
0
l
!