Sign in with
Sign up | Sign in
Your question

Asus Motherboard wont first boot

Last response: in Systems
Share
June 10, 2012 1:58:37 PM


Hello All,
I just built a new system with an Asus P8Z68-V Pro Gen 3 and an Intel i7 -3770k processor. The system will not boot, only starts the fans spinning for a few seconds, flashes the CPU LED, the RAM LED and then powers down, then repeats the cycle again. I get no POST beeps.

I know the Motherboard needs a BIOS update to support this processor, but I thought it would let me at least access the BIOS to perform the update.

Do I need to boot with a supported CPU, flash the BIOS, and then swap out the processor?

Thanks for the help!
a b Ĉ ASUS
June 10, 2012 2:24:43 PM

What was your reasoning for buying that board over the Z77 board for the same price?

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

If you bought the board from Newegg then do a RMS and say that you bought the wrong board and see if you can exchange it for the Z77 board.
If you want to try to get the board you have to work then you will either have to go over every connection to make sure that you didn't forget something. Did you connect the cpu power cable and did you use the correct cable and not the Pci-e video cable ? Take out all the ram sticks and leave just one in the slot closest to the cpu socket. I do hope you were very careful with the cpu and when installing it in the motherboard socket you didn't bend any of the pins.
There are also sticky notes posted in this forum for troubleshooting that you can look at and use to help get your pc up and booting.
I don't know if by some chance you have a cpu that you could use to get the motherboard to post so you could flash the bios but that would be the best way.
m
0
l
!