Sign in with
Sign up | Sign in
Your question

Problem - Eyefinity

Last response: in Graphics & Displays
Share
April 13, 2012 8:07:44 AM

Hey all,

Have been scouring the web for people with this same problem but, can't seem to find any with a fix. I bought my active DP to DVI converter from umart got home plugged it in and was getting one monitor trying to set its resolution to 1920X1200. Now after unplugging and plugging in the DP adapter several times, i got them all working at 5760X1080!!. Then after a reboot it would default back, and i would have to change resolution settings and and continue to unplug etc and it would work. Then after exiting League of legends which i was running at 5760x1080 one of the screens turned off and i couldnt get them all going in an eyefinity group at all. I put it down to the adapter, the guy at the shop said due to them being mass produced this can happen. So i copped it on the chin and got another adapter of the same brand since they were all out of stock of other brands. I got it home plugged it and and BAM all working, it would still revert back when i rebooted but i just lived with it due to eyefinity being new tech and buggy as hell. Then the next day the same thing happened as before when i would go to create an Eyefinty group it would set all screens to 640X480 and duplicate them all. This seemed weird as hell as i could set-up all monitors individually at max res(1920X1080) the issue only arose when i tried to create a group. The fact that both adapters had worked then stopped, made me think it was dodgy hardware. So i went back and bought the XfX adpater which has no USB for power which is the only difference between the two adapters. Plugged it in same problem cant create a group of 3 screens, however i had no problem setting up a group with 2 screens with all 3 adapters.

Things i have tried:
3 totally different ACTIVE DP to DVI converters;
tried different versions of the Catalyst Control Center mainly 12.1 and 12.2;
With the first 2 adapters i tried unplugging the usb power and resetting it to recycle the power;
plugging the 3 monitors in all different orders;
using HDMI DP and DVI(had it going with 2XDVI and DP)

My setup:
2 ASUS VS248h 24inch monitors and my older ASUS VE247 24inch
ATI 6850
2 X wickedwired active DP adapter
XFX Active DP adapter
CCC 12.2
Windows 7

Ill post some screenshots of what my CCC creating group setup does;

Showing first step of setting up eyefinity group going well here.


Showing second step still going fine.


This is where it set all screens to 640x480 and duplicate, the only options i have are to disable the group or make another, i know at this stage i should be able to click arrange and set them up.


Duplicate setup however appears to be in a 3 monitor grouping.


Showing limited settings.


Screen resolutions settings i seem to remember that having one of the monitors saying Generic non PnP monitor was stopping me set it up earlier, if i plugged and unplugged the DP adapter it would sometimes show up as the monitor name(VS248).


Any help will be greatly appreciated,
Cheers
Jackmac.

More about : problem eyefinity

April 15, 2012 4:18:45 PM

I've had an undate to the problem, i tried my pc on a mates setup with my DP adapter and it worked straight away. So basically the way i see it the only difference is the screens. Knowing this i tested a mates benq screen with my 2 asus screens and still the same problem.
So atm i know its not my gfx drivers, not my adapter, not my windows install.


NEED HELP URGENTLY.
!