Huge Black stripe Does this problem comes from my gpu's?

Hey guys.
i am really having a weird problem on my monitor i can see there is a huge Black stripe over the top of my screen under the panel i though it was the monitor first so i switched to another one and the problem still continues.
i made in paint how it looks like on my monitor because i don't have a phone/camera right now.
http://www.overclock.net/image/id/2163292/width/600/height/351
i am using 24"inch screen 1920x1080 resolution with 60HZ some friends of mine told me to adjust the screen but i did and its still the same problem even on another screens.
Could it be my gpu's?i am using HD6850CF i am really worrying about this problem..
i tried with a single card still the same problem.
if anyone knows what to do i will appreciate his help
thanks!
12 answers Last reply
More about huge black stripe problem
  1. What is the aspect ratio of the screen 16x9 , 16x10 , 4x3 or something else? Usually if the native settings of the screen don't match up with the settings in the computer you get those bars. You will have to see if in the catalyst control center there is an option to set the aspect ratio or to use scaling on the monitor to get rid of the bars.
  2. inzone said:
    What is the aspect ratio of the screen 16x9 , 16x10 , 4x3 or something else? Usually if the native settings of the screen don't match up with the settings in the computer you get those bars. You will have to see if in the catalyst control center there is an option to set the aspect ratio or to use scaling on the monitor to get rid of the bars.

    thanks for the reply my aspect ratio of my screen is 16:9 i tried to use scaling gpu and still the problem continues...
  3. Do you have the option to choose 16:10? Is there an option to choose full screen?
  4. inzone said:
    Do you have the option to choose 16:10? Is there an option to choose full screen?

    Hmm i haven't seen the option to choose 16:10 or 16:9 and the full screen either...can you tell me exactly where i can find those options?
  5. Does the monitor have a menu on the screen? You can usually make those changes there.
  6. I did adjust the settings is still the same i took a screenshot how it looks on my monitor:
    http://www.overclock.net/image/id/2168645/width/600/height/383
  7. Even when i boot up my pc it shows the stripe....not only in windows
  8. If it does it even when not in windows then it's your monitor and either you'll have to adjust it in the menu options or if there is still a warranty on it then you will have to contact the manufacturer and see if they will replace it. The drivers for the video card don't kick in untill you are in Windows.
  9. but i am telling you i tried with another 4 monitors its all the same i adjusted all the things i needed!
  10. Anyone??
  11. Do you have a sufficient PSU to power those cards? It shouldn't be the problem since it still occurs when you only use one card but it's worth checking.
  12. i am using seasonic xeries 1250W
Ask a new question

Read More

Graphics Cards GPUs Monitors Graphics