Sign in with
Sign up | Sign in
Your question

GTX 560 overclock fps problems

Last response: in Graphics & Displays
Share
April 13, 2012 11:41:49 PM

Hello, a few days ago i tried my first gpu overclocking with my Asus GTX 560 card. It went pretty smooth actually and i played games lik bf3, skyrim and metro2033 for hours with great performance. Almost 10fps increase in bf3.

But when i load another level in bf3 of switch map, the game starts with fps loss. I have +-20fps then, but after a 10 seconds or so the fps increase to the usual 45+fps. But sometimes the stutters stays and the only thing that helps is restarting the computer

How come??

I've read about vram problems with 1gb version gtx 560 in sli... not that i'm using sli but it seems i have memory problems when loading new level. I never have fps loss when playing the game for hours it always occurs in the beginning of the level. Could that be a reason?

This are default settings:
Core clock 810mhz
Shader clock 1620 mhz
Memory clock 2004 mhz

And this are OC settings:
Core clock: 920 mhz
Shader clock: 1840 mhz
Memory clock: 2160 mhz

Also changed the Core Voltage from 987mV to 1012mV but when i tried stock setting again i still had the frame stutter

Do i need to increase memory clock or something? I dunno :(  I checked my temps and it maxes out at 75° after hours of gaming, benching so it has to be a softwareproblem

I hope somebody can help me, thanks in advance
April 13, 2012 11:51:11 PM

What's your processor? If it has hyperthreading turn it off and try again. BF3 + hyperthreading often makes your act fps wierd
April 14, 2012 12:01:56 AM

No, i have a AMD x4 955 cpu. All on stock settings, so it has to be something else :( 
!