Breadboarding success, into the case... Failure

I managed to successfully power up my PSU and motherboard, so I just put things in the case, put the graphics card in and now it won't turn on... Please help
14 answers Last reply
More about breadboarding success case failure
  1. Bump :'(. Is 600w not enough for a i5-2500k, z68mb and Twin frozr iii 7850?
  2. :( bump
  3. 600W is plenty and seeing as how it powered up breadboarded your PSU shouldn't be the problem.

    Check all cables and components again, re-seat RAM and GPU. Did you use the correct stand-offs? Also check the motherboard's rear I/O plate to ensure the motherboard is cleanly installed.

    Did you connect the GPU's power cable?
  4. Okay I'll try re-seating RAM and the GPU tomorrow.
    I'm pretty positive I used the correct stand-offs.
    I only know of one I/O plate (not sure about the rear one...) and it fits with the motherboard, perfectly aligned. I'm not sure how to check for a flawed I/O shield placement, but I think I did a good job.
  5. Proximon said:

    K cool tip chief.

    I already checked through that... And the one that tells you how to build.
  6. You say you "powered up" your MB and PSU outside the case. That's not breadboarding.

    You need to take it back out and see if you can get a display and BIOS screen. If so, you know that the issue is your case or the installation process.
  7. Ight I'll try all that. Any idea why it's not working though?
  8. That's what the process of elimination is all about. Be a lot more thorough with your explanations and you'll get a lot better help:

    http://www.tomshardware.com/forum/264823-31-progess-troubleshooting
  9. Step two: My computer doesn't turn on after case installations.
    Step three: History
    When was the last time the computer worked right? Never, only powered on with PSU and Mobo.

    Was there something that happened right before things got bad? No, as soon as the PSU turned the Mobo on, I assumed I would be ready to put into the case. Nothing bad happened though.

    Did you install some hardware? I'm not sure what that means, but I added my RAM and Video card after testing the PSU + MOBO.

    Did you install some software? No.


    Step four: The Full Story:
    I tested the PSU with the paperclip test, it worked.
    I then connected the 4+4 CPU pin and the 20+4 ATX pin into the motherboard and turned it on, it worked. Fans were spinning and things were lighting up. The internal audio thing was beeping 3 times (which probably meant it needed RAM).
    From then on, I just took the next big step of putting EVERYTHING together without testing anything step by step... it didn't work out.


    Step five: The specs
    CPU - i5-2500k Sandy Bridge

    Motherboard - ASRock Z68 Extreme3 Gen3

    RAM - (Model number, speed, timings, voltage) F3-12800CL9D-8GBRL, DDR3 1600, 9-9-9-24-2N, 1.5V. "G.Skill Ripjaws (2x4GB)"

    CPU cooler - i5-2500k Stock Cooler. ( I really don't know the model )

    Video Card - R7850 Twin Frozr III
    Power Supply - (model number, or company and wattage at least) CX600, Corsair, 600W
    Hard drive(s) - Seagate Barracuda 500GB 7200
    Operating System - Windows 7 OEM 64-Bit.
    Case - Cooler Master HAF 912

    Step six:

    1. I posted a forum on tomshardware.
    2. I read the trouble shooting guide
    3. I Read the "perform these steps before posting about post/boot/no video problems!"
    4. I'm not too positive about 4, 6, 21. (I'm not sure what BIOS is and what CMOS is either)
  10. That does help a lot. So there are no signs of power at all now on the board? Does the PSU still pass the paperclip test?

    Is the 24-pin connector loose at all? Was it very easy to insert or did it require some force?
  11. Proximon said:
    That does help a lot. So there are no signs of power at all now on the board? Does the PSU still pass the paperclip test?

    Is the 24-pin connector loose at all? Was it very easy to insert or did it require some force?


    The paperclip test was a success, but only out of the case and not connect to anything. If it wasn't that, I SERIOUSLY DON'T KNOW.

    The power supply was sitting directly on the case because one of the rubber pads were ripped off. All fans are spinning and I will attempt another build.

    The 24 pin connector is not loose and clicks, it was easy to insert, required average force.

    I just tried checking the PSU as I go, and I managed to get CPU, Case, GPU and PSU fans spinning :) .

    I tried connecting the monitor, it didn't really work out, I didn't have the HDD
    plugged in... But CPU GPU MOBO

    EDIT: I plugged EVERYTHING in, aside from keyboard and mouse.
    The computer turns on now but my screen is just black.
    My Dr. Debug says "A3". I looked in the motherboard manual and it said "0xA3 = IDE Enable" and I don't know what that means

    EDIT2: I managed to find the answer by searching tomshardware, I had to take out the GPU for some reason, and yeah, it worked out. More updates if there are anymore problems.

    EDIT3: I have a USB mouse and it wont connect to my pc... making it hard to navigate, please help.
  12. NEW PROBLEM

    -----------------------------
    Everytime I seat my GPU, plug in my PCI and turn the computer on, there is no display.
  13. Finished installing the Driver of my 7850. I'm finished with my build, thanks a lot to everyone who helped
Ask a new question

Read More

New Build Cases Graphics Cards Power Up Motherboards Systems