Sign in with
Sign up | Sign in
Your question
Closed

Posting error message, can't edit/delete

Last response: in Forum Feedback
Share
November 16, 2012 8:50:07 AM

Tried posting a question in homebuilt/new build, only to get an error message: "The site is unavailable, please try later" - which I did, 4 times. only to find each time the post has acutally been sucessful.

Problem is now, the forum won't let me edit or delete, saying "I'm not allowed to edit this message"..

aargh!
November 16, 2012 11:36:23 AM

ouch said:
Tried posting a question in homebuilt/new build, only to get an error message: "The site is unavailable, please try later" - which I did, 4 times. only to find each time the post has acutally been sucessful.

Problem is now, the forum won't let me edit or delete, saying "I'm not allowed to edit this message"..

aargh!


The first solution is to click the back button sometimes a couple of times after posting, this is just a work around the problem.

Quote:
Problem is now, the forum won't let me edit or delete, saying "I'm not allowed to edit this message"..


That's a new one to me?

Maybe if you use my work around suggestion you won't encounter those?

Ryan
November 17, 2012 10:16:03 AM

Have discovered the workaround myself. My issue with the delete/edit was largely trying to tidy up the mess I'd made.

Interestingly enough, posting from home now using a different browser (firefox, rather than IE at work) - and the posting problem has gone away. I'm still not allowed to edit my posts though:

Quote:
You are not allowed to edit this message!
Related resources
November 29, 2012 12:42:21 PM

I get that editing error message too and I end up double posting instead like a douche.

Any ideas?
November 29, 2012 1:20:49 PM

Try using a different browser ?
November 29, 2012 1:26:13 PM

ouch said:
Try using a different browser ?


Can't at work, only IE is available.
December 1, 2012 8:42:19 AM

Seem to me to be bad programming of the submit button, if the submit does not work with all browsers then there has to be an proper page stating. The submit button is broken, the page your tying to submit will post as many times as you click untill we fix the broken submit please use back a few hundred times.
Thankyou for your time.

December 1, 2012 10:32:10 PM

I'm also getting "You are not allowed to edit you massage", when I try to edit my post for typos. Is this normal? Should I try to edit later? This is my first time on this forum...
December 28, 2012 10:05:16 AM

I'm getting all of these bugs as well
January 3, 2013 3:17:58 PM

Let's retire this thread and condense feedback to the other one in this category. This one is pretty old.
!