New video card leads to memory error

Hi,

This is my first post here, but I did a search first to see if I could get help on it. I recently got a ati radeon hd 6870 card, The issue I'm having is that sometimes it displays the picture and sometimes I get only a blank screen on boot up. When I take the card out and reset the bios, it works.

So, the memory seems to be fine. But, when I put the card back in, my motherboard tells me (by led lights) that there is a memory error. I have switched out the ram and both sticks work fine without the video card.

Basically, i'm trying to figure out the problem. Is it my power supply, motherboard, video card or something else?

I have a 650 watt true power trio antec power supply. A biostar ta790gx 128M motherboard and pci express slots (one master, one slave).

What's weird is that it will sometimes work. I was playing games on it yesterday, but I shut it down and today I got the blank screen, with nothing changed.

Please help!
3 answers Last reply
More about video card leads memory error
  1. slight update. still testing. when i put neither of the 6pin power plus into the graphics card, i do not get the memory error. both led lights are on for my motherboard. When I put only 1 cord in, same thing. But as soon as I put both in, memory error. In none of these, however, do I get a display. When I do get both put in, the video card fan tries to get going twice, and then ceases, then showing the memory error. Not sure if that helps, but here's hoping!
  2. Have you tried booting the computer WITH The Graphics Card, and switching out the RAMs to see if maybe there's some issue with compatibility there?
    Other than that I can't think of much than your PCI Bridge may be operating at a different frequency than 100 MHz which is standard, check those things, if not those maybe someone else can help you, otherwise I'd contact the manufacturer.
  3. Hey Timendo. I have tried switching out the ram with the new graphics card, but with no success. The weird thing is that 2 days ago I was having it work with the card in the 2nd slot (the slave, which it shouldn't work in), but yesterday I turned it on and it wouldn't boot up! I had not changed a thing. I did contact my motherboard manufacturer and they say it sounds like a motherboard issue. I have asked for an rma from them, so hopefully that will fix it.
Ask a new question

Read More

Radeon Graphics Cards Memory Graphics