Problems connecting Wirelessly to Netgear router

Ive been having problems with the Wireless connection on my laptop for a while now. Basically even though the signal strength is shown as excellent and hovering over the little monitor in notification area shows "Internet access" i cannot connect to the Internet via WiFi. The strange thing is when i connect an Ethernet cable the signal strength on the bottom goes up and i get Internet access but the computer seems to think its got a wireless connection, even though its actually a wired connection. Ive already tried the following

Driver Update
Windows Update
AntiVirus/Malware Scan
Firewall/Anti Virus Off
Ethernet Connection Disabled and Enabled
Changed router channel
reset wep key numerous times
Network Scan (no problems found)


System Information


Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110408-1631)
Processor: Intel(R) Pentium(R) CPU P6200 @ 2.13GHz (2 CPUs), ~2.1GHz
Memory: 4096MB RAM
Available OS Memory: 3892MB RAM


Router Information


SSID : NETGEAR
Signal (dBm) : -51
Network Mode : 802.11g
Default Encryption : WEP
Default Auth : Open
Vendor : Netgear
BSSID : 00:18:4D:3A:EC:4A
Channel : 11
Frequency : 2462
Network Type : Access Point


IPCONFIG FILE

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix :
Description : DW1501 Wireless-N WLAN Half-Mini Card
Physical Address : 68-A3-C4-1D-BA-B9
DHCP Enabled : Yes
Autoconfiguration Enabled : Yes
Link-local IPv6 Address : fe80: :fc3a:2bba:200a:b9e3%14(Preferred)
PIv4 Address : 192.168.0.1
Subnet Mask : 255.255.255.0
Lease Obtained : 09 August 2011 22:45:27
Lease Expires : 10 August 2011 22:45:27
Default Gateway : 192.168.0.1
DHCP Server : 192.168.0.1
DHCPv6 IAID : 292070340
DHCPv6 Client DVID : 00-01-00-01-14-FC-56-76-F0-4D-A2-6D-F7-34

DNS Servers : 192.168.0.1
NetBIOS over Tcpip : Enabled


Ethernet adapter Local Area Connection 2:

Media State : Media Disconected
Connection-specific DNS Suffix :
Description : Broadcom Virtual Wireless Adapter
Physical Address : 68-A3-C4-1D-BA-B9
DHCP Enabled : Yes
Autoconfiguration Enabled : Yes


Ethernet adapter Local Area Connection:

Media State : Media Disconected
Connection-specific DNS Suffix :
Description : Atheros AR8152 PCI-E Fast Ethernet Controller
Physical Address : F0-4D-A2-6D-F7-34
DHCP Enabled : Yes
Autoconfiguration Enabled : Yes


Tunnel adapter isapter.{CA0B0512-AAD3-4C00-BF90-674DB4237239}:

Media State : Media Disconected
Connection-specific DNS Suffix :
Description : Microsoft ISATAP Adapter
Physical Address : 00-00-00-00-00-00-00-E0
DHCP Enabled : No
Autoconfiguration Enabled : Yes


Tunnel adapter Local Area Connection* 9:

Media State : Media Disconected
Connection-specific DNS Suffix :
Description : Microsoft 6to4 Adapter
Physical Address : 00-00-00-00-00-00-00-E0
DHCP Enabled : No
Autoconfiguration Enabled : Yes


Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix :
Description : Teredo Tunneling Pseudo-Interface
Physical Address : 00-00-00-00-00-00-00-E0
DHCP Enabled : No
Autoconfiguration Enabled : Yes
IPv6 Address : 2001:0:5ef5:79fb:14e5:32d2:3f57:fffa (Preferred)
Link-local IPv6 Address : fe80: :14e5:32d2:3f57:fffa%13(Preferred)
Default Gateway : : :
NetBIOS over Tcpip : Disabled


Tunnel adapter isatap.{B3E5EFFB-39C5-4E18-BBEC-3BC2BEB458E3}

Media State : Media Disconected
Connection-specific DNS Suffix :
Description : Microsoft ISATAP Adapter #4
Physical Address : 00-00-00-00-00-00-00-E0
DHCP Enabled : No
Autoconfiguration Enabled : Yes
5 answers Last reply
More about problems connecting wirelessly netgear router
  1. the wirelesslan settings are wrong. ysee if you didnt change the wireless adapteripaddress settings from automatic into a predifined ipaddress.
  2. Could you explain in more detail how the wireless settings are wrong and what would I need to do to fix this issue? Thanks


  3. You could manually change the settings so that automatic DHCP is handing out addresses but it's probably quicker to delete your wireless connetion completely in Network and Sharing Centre then restart the computer and let the system reconstitute the connection using default settings.

  4. Just deleted the the connection and restarted the computer. When I connected to the Wireless Network again I still wasn't able to access the interent


  5. In Internet Explorer>Tools menu>Cnnection tab, click the LAN button then in the next form, tick "Automatically detect settings", click Apply and Ok your way out. While in the Connection tab, check that the box for "dial only when no network connectoin is available" or simply delete any old connections which are no longer necessary. Apply, OK and restatr the computer.


Ask a new question

Read More

Connection Wireless Networking