Sign in with
Sign up | Sign in
Your question

Big PC problem

Tags:
Last response: in CPUs
Share
October 13, 2012 9:41:53 AM

Hey guys I have a problem. I'm building a PC for a friend and we have everything connected right all pins ect ect
The problem we have is once we turn t on the screen shows nothing no boot nothing
The psu works tested on another PC
Gpu works on another PC
Only thing I could think of is the ram?
The hard drive is working currently on another PC
We have sent the motherboard back along with the CPU and received a new one
Can anyone help with this?

I would be glad to post all the info of the devices we are using later today

More about : big problem

October 13, 2012 10:02:16 AM

Start at obvious stuff first...

Have you made sure your plugged into correct Graphics? presume your Mobo has onboard... but you plugged into specific Graphics card?
So try pluggig in to onboard graphics... see if that works...
or at least check BIOS to make sure the seperate graphics is the one being used.

Are there any "post" beeps to suggest somethig is wrong?

there are a couple of "starters for 10".... HTH
Cheers
m
0
l
October 13, 2012 10:12:07 AM

no onboard graphics :( 

we power it up and the gpu runs
cpu runs
psu runs

i know where all the connections go and how to put a pc together i just dont understand why there are no beeps

it turns on and we get no signal
m
0
l
Related resources
October 13, 2012 10:13:48 AM

cant get to bios screen
m
0
l
a b à CPUs
October 13, 2012 10:47:35 AM

Chances of 2 DOA mobos are low... have you tried the GPU in another slot? Sounds odd I know but I have twice had issues on boards with PCIe 3.0 that on first boot it won't post with the GPU in that 3.0 slot.
m
0
l
October 13, 2012 8:00:31 PM

yeah i have tried the gpu on another sockect
m
0
l
a b à CPUs
October 13, 2012 8:52:58 PM

Are you using a cable adapter of some sort? ALSO GET THIS! The resolution might be too high for the monitor... you may want to go into safemode next time you get the black screen and change the res.
m
0
l
October 13, 2012 10:31:32 PM

yes using a cable adapter for gpu and tried without ALSO how can i enter safemode without any picture on the screen once the pc is on

i will repeat as i have said above

TURN ON BLACK SCREEN period

and i have tried different monitors :<
m
0
l
October 15, 2012 1:46:36 AM

I guess the only advice I could offer would be to double check your pin connections. I know you say you have them all correct, but thinking that and missing one may be a problem (for instance, just today I missed the PCIe power connector on this new motherboard which caused problems).
m
0
l
a b à CPUs
October 15, 2012 1:57:37 AM

What PSU and card are you running? It may not be enough to power the card...
m
0
l
October 15, 2012 2:15:01 AM

1000 watt psu and a 550ti
m
0
l
a b à CPUs
October 16, 2012 12:45:26 AM

It must be the MoBo.
m
0
l
October 16, 2012 3:13:39 AM

AMD FX-6100 Zambezi 3.3GHz Socket AM3+
BIOSTAR TA990FXE AM3+ AMD 990FX
SAMSUNG 22X DVD Burner
RAZER Arctosa Silver USB Wired Standard Gaming
Seagate Barracuda Green ST1500DL003 1.5TB 5900
Team Xtreem Dark Series 8GB (2 x 4GB) .
Rosewill BRONZE Series RBR1000-M 1000W
GeForce GTX 550 Ti
Rosewill R5 Black Gaming ATX Mid Tower Case

here is all the info

and griptwister do you think he couldve had 2 doa mobo?
m
0
l
a b à CPUs
October 16, 2012 6:40:57 AM

jaylopez508 said:
AMD FX-6100 Zambezi 3.3GHz Socket AM3+
BIOSTAR TA990FXE AM3+ AMD 990FX
SAMSUNG 22X DVD Burner
RAZER Arctosa Silver USB Wired Standard Gaming
Seagate Barracuda Green ST1500DL003 1.5TB 5900
Team Xtreem Dark Series 8GB (2 x 4GB) .
Rosewill BRONZE Series RBR1000-M 1000W
GeForce GTX 550 Ti
Rosewill R5 Black Gaming ATX Mid Tower Case

here is all the info

and griptwister do you think he couldve had 2 doa mobo?


It's not totally Impossible. Have you tried a different PCIe slot?
m
0
l
a b à CPUs
October 16, 2012 8:09:30 AM

jaylopez508 said:
AMD FX-6100 Zambezi 3.3GHz Socket AM3+
BIOSTAR TA990FXE AM3+ AMD 990FX
SAMSUNG 22X DVD Burner
RAZER Arctosa Silver USB Wired Standard Gaming
Seagate Barracuda Green ST1500DL003 1.5TB 5900
Team Xtreem Dark Series 8GB (2 x 4GB) .
Rosewill BRONZE Series RBR1000-M 1000W
GeForce GTX 550 Ti
Rosewill R5 Black Gaming ATX Mid Tower Case

here is all the info

and griptwister do you think he couldve had 2 doa mobo?


Does the board need a BIOS update to take FX CPU's? Early on alot of the AM3+ boards needed to have a AM3 (sempron/athlonII/Phenom II) CPU put in to boot then the BIOS updated before they would take an FX CPU. Yours maybe old stock so needs a BIOS update.
m
0
l
October 16, 2012 9:54:48 AM

How does one update bios ? I can't access the bio screen at all

Grip I have tried a diff slot no luck

Guys thanks for sticking around and helping
m
0
l
a b à CPUs
October 16, 2012 8:58:09 PM

I think it's F1 at boot up.
m
0
l
a b à CPUs
October 16, 2012 9:55:29 PM


The Motherboard has a debug LED, what displays on that?

Are both 24pin and 8pin power cables connected to the motherboard?

m
0
l
October 17, 2012 12:47:56 AM

the led displays nothing it will not turn on until after boot, says in the manual yeah both 24 and 8 pin
m
0
l
October 17, 2012 12:48:21 AM

gonna give it a try one more time whenever my buddy decides to bring it over. then its back to new egg and getting a 965 BE for him and a asus or msi board
m
0
l
!