Sign in with
Sign up | Sign in
Your question

Cant boot after installing windows on ssd

Last response: in Components
Share
October 13, 2012 10:13:55 PM

Hello,

i just got an ssd drive, and installed windows on it ( without formatting the old primary Drive), there was a problem booting 1st when another mass storage hd was connected, when removed it went ok, then i restarted again and it said the bootmgr is missing ! i formatted the old drive then unplugged it amd imserted windows cd to repair it, it said its reparied but it wasn.t now nothing appears when i try to boot ( after the mothernoard logo)

Help please
October 13, 2012 10:53:15 PM

Set your SSD as the primary boot drive, if W7 installed correctly it shouldn't matter what is on the other drive.

To do this, go into your bios, and look for anything related to SSDs/HDD boot priority. Use page up/page down and make sure the SSD is booting first.
October 13, 2012 10:56:21 PM

i did that and did set it at the 1st choice and i did unplug the other hds also.. but when i go from windows dvd it says 11g giga bytes.. used 20 for windows.. without any drive '' '' like before for booting
Related resources
October 13, 2012 11:00:07 PM

Reinstall windows then on the drive? Should be no harm doing that.
October 14, 2012 12:01:55 AM

i had to format but now when i boot it gives me the option to choose from 2 windows versions (although the prev. one was formatted) and also if the external mass storage hard disk is connected it wont boot .. i have to turn it off ...
!