Sign in with
Sign up | Sign in
Your question

"Double-Wide" Taskbar

Last response: in Windows XP
Share
Anonymous
February 4, 2005 11:23:02 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I inadvertantly moved my taskbar to the side of the screen; when I moved it
back to the bottom, the taskbar had doubled in width [top to bottom];
reducing the size with the little double arrow makes it disappear altogether,
below the screen. I've tried deleting and replacing all shortcut
icons,showing and hiding the clock in the tray at the right, and nothing
seems to help. Anyone have any ideas?
--
Fr. Bob Winter

More about : double wide taskbar

Anonymous
February 4, 2005 4:28:56 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi,

This happened to me personally a few days ago. Try to turn of all the toolbars (right click on
taskbar/toolbars/uncheck all the toolbars) and then try to resize it again.

--

Anando
Microsoft MVP- Windows Shell/User
http://www.microsoft.com/mvp
http://www.mvps.org

Folder customizations
http://newdelhi.sancharnet.in/minku

Protect your PC!
http://www.microsoft.com/protect


"Fr. Bob Winter" <FrBobWinter@discussions.microsoft.com> wrote in message
news:D 9736B3B-F43C-4705-8A95-985D3E16AE7B@microsoft.com...
>I inadvertantly moved my taskbar to the side of the screen; when I moved it
> back to the bottom, the taskbar had doubled in width [top to bottom];
> reducing the size with the little double arrow makes it disappear altogether,
> below the screen. I've tried deleting and replacing all shortcut
> icons,showing and hiding the clock in the tray at the right, and nothing
> seems to help. Anyone have any ideas?
> --
> Fr. Bob Winter
Anonymous
February 5, 2005 1:16:33 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

To have a single height taskbar there must be only 1 row of toolbars. All toolbars must be left or right of each other not above or below.

--
----------------------------------------------------------
http://www.uscricket.com
"Fr. Bob Winter" <FrBobWinter@discussions.microsoft.com> wrote in message news:D 9736B3B-F43C-4705-8A95-985D3E16AE7B@microsoft.com...
>I inadvertantly moved my taskbar to the side of the screen; when I moved it
> back to the bottom, the taskbar had doubled in width [top to bottom];
> reducing the size with the little double arrow makes it disappear altogether,
> below the screen. I've tried deleting and replacing all shortcut
> icons,showing and hiding the clock in the tray at the right, and nothing
> seems to help. Anyone have any ideas?
> --
> Fr. Bob Winter
Related resources
Can't find your answer ? Ask !
Anonymous
February 5, 2005 6:31:29 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

This works and very easy. Thanks for posting.



On Fri, 4 Feb 2005 13:28:56 -0400, "Anando [MS-MVP]" <anando@mvps.org>
wrote:

>Hi,
>
>This happened to me personally a few days ago. Try to turn of all the toolbars (right click on
>taskbar/toolbars/uncheck all the toolbars) and then try to resize it again.
Anonymous
September 5, 2005 8:14:02 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

how did you move your bar back to the bottom? I have done this and cant get
it back.
Please help

"Fr. Bob Winter" wrote:

> I inadvertantly moved my taskbar to the side of the screen; when I moved it
> back to the bottom, the taskbar had doubled in width [top to bottom];
> reducing the size with the little double arrow makes it disappear altogether,
> below the screen. I've tried deleting and replacing all shortcut
> icons,showing and hiding the clock in the tray at the right, and nothing
> seems to help. Anyone have any ideas?
> --
> Fr. Bob Winter
Anonymous
September 5, 2005 8:12:53 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Right click the taskbar then click to clear the Lock Taskbar option.

Left click, hold down the button and drag the Taskbar down to the bottom.

Right click the taskbar then click Lock the Taskbar.

Now it can't be moved or resized unless the Lock Taskbar option is cleared
again.
-----

Right click the taskbar then click to clear the Lock Taskbar option.

Move your cursor over the edge of the taskbar until it becomes a
double-headed arrow.

Left click and drag down to the single height.

Right click the taskbar then click Lock the Taskbar.

Now it can't be moved or resized unless the Lock Taskbar option is cleared
again.

If that doesn't work. Remove Quick Launch resize then add Quick Launch
back.


--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:A69983B8-2AF4-4B39-82B3-D6A49BA4B5C7@microsoft.com,
matthewwheel <matthewwheel@discussions.microsoft.com> hunted and pecked:
> how did you move your bar back to the bottom? I have done this and cant
> get it back.
> Please help
>
> "Fr. Bob Winter" wrote:
>
>> I inadvertantly moved my taskbar to the side of the screen; when I moved
>> it back to the bottom, the taskbar had doubled in width [top to bottom];
>> reducing the size with the little double arrow makes it disappear
>> altogether, below the screen. I've tried deleting and replacing all
>> shortcut icons,showing and hiding the clock in the tray at the right,
>> and nothing seems to help. Anyone have any ideas?
>> --
>> Fr. Bob Winter
!