Sign in with
Sign up | Sign in
Your question

Asus P8P67 CPU LED blinks red once on startup

Last response: in Systems
Share
June 14, 2012 6:08:36 PM

Hi guys, I've tried searching around the forums to see if there's a similar issue to mine, but I haven't found it or it has completely eluded me. I'd be happy to be redirected to any solved old/similar posts I might have missed.

I just put together a new system, but when powering on, I see a single blink of red light on the CPU LED section of the motherboard. The fan starts for a second and then shuts down when this happens. It would then repeat this about 2 seconds later and eventually stops trying after the 3rd time of attempting to POST. Here's a video to hopefully help illustrate the problem:

http://www.youtube.com/watch?v=fCNEuBuxa-M

Things I tried:

-Testing with just 1 RAM stick
-Double checking to see that the cables from the PSU are connected properly to both spots on the motherboard.
-Clear the cmos by following the instructions in the manual where I moved the jumper over for 5-10 seconds before moving it back to its original position.
-Removed the CPU fan to double check CPU installation and thermal paste. All pins seem to be good as well.



Hardware:

-ASUS P8P67 LGA 1155 SATA 6Gbps USB 3.0 Supported Intel P67 ATX DDR3 2400 Motherboards P8P67 PRO <REV 3.1>

-i5 2500k

-G.SKILL 8GB (2 x 4GB) Ripjaws X Series DDR3 1600MHz 240-Pin PC3-12800 Desktop Memory F3-12800CL9D-8GBXL

-CORSAIR Enthusiast Series TX750 V2 750W ATX 12V 80 PLUS BRONZE Certified Active PFC High Performance Power Supply - CMPSU-750TXV2

-Cooler Master Storm Scout SGC-2000-KKN1-GP No PS Mid Tower Case (Black)


Any help is appreciated, thanks!

Edit:

Tried swapping to my old power supply and that doesn't work either. Also should mention I can't even get to the BIOS since the POST doesn't get to the point where there's anything on the monitor. Don't have a PC speaker so I can't use audible clues yet (if any).

Last thing I want to mention is that I bought this motherboard used on Amazon. Before I want to jump to the conclusion that it doesn't work, I want to make sure it wasn't just something I did wrong on my end.
June 15, 2012 6:45:07 AM

Removed everything and just did a simple breadboarding to test it with only the RAM, PSU, CPU/Fan, and video card hooked up and the problem still occurs. Also tried:

-Booting it up without any RAM just to test
-Booting it up without video card, again just to test
-Removing and putting the board battery back in
-Held onto MemOK! button while booting up

None of these really affected the problem, as the results were still the same. Also checked this link that was given to me the only thing remaining is to buy a pc speaker to listen to audio clues:

http://www.tomshardware.com/forum/261145-31-perform-ste...

Although at this point, it seems that my conclusion is leaning on faulty board. If there's anything left to try, please let me know! I've been trying to search for similar problems other users may have as well.
m
0
l
June 16, 2012 10:38:45 AM

Bought the same type of board from somewhere else, and now it works. Old one was faulty. On my new system updating this thread :) .
m
0
l
!