Sign in with
Sign up | Sign in
Your question
Solved

Windows 7 sure sleeps alot. I am jealous;( ........

Last response: in Windows 7
Share
January 17, 2010 5:26:11 PM

Hello, My new Windows 7 HP laptop goes to sleep and will not come back to life. I should be able to walk away from this machine for any length of time(several hours) and come back and finger the pad or engage the mouse(I have a mouse), moving the cursor and the screen should come back to my desktop. However, when I go away longer than about 10 minutes, it powers down and go to black screen(no screen saver used). The only way to bring it back is to press the power button. It immediately goes to the avatar sign-on screen(Mine says 'Locked' but I do not have it password protected so it goes quickly to the desktop). My question. How do I keep from putting wear and tear on the power button each time it goes to sleep/hibernates/naps. I want it to stay on my desktop screen or black screen until I shut it down myself.

Also, would there be a way to get rid of the avatar sign-on 'Locked' screen? When it starts up, I would prefer it go right to my desktop. Thank you!
a c 371 $ Windows 7
January 17, 2010 6:24:07 PM

change your settings in your hardware profiles so that they are set not to alowl them to put the computer to sleep!
January 17, 2010 7:06:47 PM

Thank you! I am a novice. Just at a loss as to where to go for this. I found it in the Control Panel under Power Options. Lots of choices there; sleep, little sleep, never sleep..... Your 'hardware profiles' took me the long way around thru Avatar's Pandora. It messed up my hair a bit and wrinkled my blouse....but I'm good! Thanks again!
Related resources

Best solution

January 17, 2010 8:47:34 PM
Share

disabling hybrid sleep will do the job
a c 371 $ Windows 7
January 17, 2010 8:48:08 PM

glad to help!
!