Sign in with
Sign up | Sign in
Your question

New card won't boot.

Tags:
  • Graphics Cards
  • Computer
  • Boot
  • Graphics
Last response: in Graphics & Displays
Share
a c 198 U Graphics card
April 19, 2012 12:09:09 AM

Hey community,

So I got this card with plans to use it for computer technical work, like troubleshooting for friends, and to maybe use as a Physx card or something.

http://www.tigerdirect.com/applications/SearchTools/ite...

My computer boots completely fine with my current Radeon 6950 BIOS flash. I tried to boot the computer with the 6950 and the GT430 in it, and it didn't boot. I thought "no big deal, my destiny is not for Physx cards"

The problem lies where I tried to use the card alone, to test if it actually works. I took out the 6950 and just had the GT430, and I got no boot. No post nor a motherboard beep. Nothing. The computer itself turns on, but nothing happens. When I put the 6950 back in, all is well.

I don't really care that much about the Physx card part, I just want the card itself to actually work. I am going to go try it on an older computer in about 20 minutes to see if it works. If it doesn't, I will RMA it unless otherwise is said here.

Thanks for any advice,
-Gunner

P.S. Here are my specs:

-Core i5 2500K
-CM 212+
-ASUS P8H61-M B3
-HIS Radeon 6950 2GB UNLOCKED TO 6970 2GB
-WD Caviar Black 500GB (x2)
-WD Caviar Black 1TB
-Ultra LSP 750w PSU
-Corsair XMS3 1333MHz DDR3 RAM 8GB
-Corsair Vengance 1600MHz DDR3 RAM 4GB
-Happague WinTV Tuner
-NZXT Vulcan
-Win7 64-bit

More about : card boot

a c 181 U Graphics card
April 19, 2012 12:20:38 AM

Do you have the nVidia drivers in place. Your system is set up with AMD drivers and the CCC. So now you are telling your system to change to nVidia. Plus make sure that your on board GPU is disabled.

That is just a thought. The only other idea is to try it in another rig. If I think of anything else I will let you know.
m
0
l
a b U Graphics card
April 19, 2012 8:57:49 AM

^+1
Did you un-install your AMD drivers before putting in that GT430?
m
0
l
!