Sign in with
Sign up | Sign in
Your question

Power Color 6790 Corrupt Graphic..??

Tags:
  • Graphics Cards
  • Graphics
Last response: in Graphics & Displays
Share
April 19, 2012 4:54:55 AM

hello there.!

i have a problem with my PC's display

i'm user of PowerColor 6790

I'm playing Battlefield 3, Assassin Creed Revelations, Saints Row 3, Front Mission Evolved, Warhammer 4000 Space Marine. With high display settings (Graphic card own settings)

And When I'm Playing PES 2012 and The Adventure Of Tintin

my monitor displays this
Spoiler


do you can see that pic..???
this is link if you can't see the pic
http://imageshack.us/photo/my-images/72/foto0060y.jpg/

More about : power color 6790 corrupt graphic

a b U Graphics card
April 19, 2012 7:22:45 AM

Quote:
I'm playing Battlefield 3, Assassin Creed Revelations, Saints Row 3, Front Mission Evolved, Warhammer 4000 Space Marine. With high display settings (Graphic card own settings)

Those games don't show the same problem?

Quote:
And When I'm Playing PES 2012 and The Adventure Of Tintin

Are they the only games that show this blue screen?
Does your PC automatically shut down or does anything, other than this, happen?
m
0
l
April 19, 2012 9:48:45 AM

yes only that game make my display bluescreen exactly not bluescreen but striped lines,

no shutdown and no error message
m
0
l
Related resources
a b U Graphics card
April 19, 2012 10:51:56 AM

Tried a different driver?
m
0
l
April 19, 2012 12:05:50 PM

i've trying the latest version driver from AMD nothing different
m
0
l
a b U Graphics card
April 19, 2012 12:26:46 PM

okoy said:
i've trying the latest version driver from AMD nothing different

Try Catalyst 11.xx drivers.
m
0
l
April 19, 2012 12:32:05 PM

Damn..!!! nothing different all same, manitor may also affect
m
0
l
a b U Graphics card
April 19, 2012 5:02:10 PM

I'm a little unsure on what may be the root cause for the problem. Let me see if I can ask another member to shed some light on this issue.
m
0
l
a b U Graphics card
April 19, 2012 8:26:53 PM

striped lines.of any colour means the driver has quit and cant restart for some reason. either it cant find the hardware. the driver is corrupted or the hardware hasnt restarted due to over heating and finaly the card was an upgrade but all you did was uninstall the old driver and installed the new when you replaced the card...
if thats the case try repair install of windows.
normally its down to an imature driver. but it has been know that the card is wonky...
first get the latest drivers if you have the latest then roll em back an issue at a time till the problem goes away. if this doesnt work get in touch with amd they may have an unreleased driver that fixes this problem specifically.
but like i said its normally just a case of either updating to a more mature driver or rolling back to a more stable 1.
if no driver works try your card with a different psu. (try in another machine)
m
0
l
April 20, 2012 7:45:54 AM

few days ago, i bought thermaltake frio and it's too large, so i install my VGA on second slot of my motherboard and i think there where the issue exist. and now i remove the frio and install the normal CPU cooler and that issue still exist.

so, what i must to do..??? reinstall OS and install new driver of my VGA..??? or what..??
m
0
l
a b U Graphics card
April 20, 2012 9:29:55 AM

okoy said:

so, what i must to do..??? reinstall OS and install new driver of my VGA..??? or what..??

That's what HEXiT's telling you to do.
m
0
l
April 20, 2012 10:30:39 AM

what he's tell
m
0
l
a b U Graphics card
April 20, 2012 1:11:58 PM

okoy said:
what he's tell

Quote from HEXiT
Quote:
if no driver works try your card with a different psu. (try in another machine)
m
0
l
April 21, 2012 2:31:23 AM

how if the other machine have same result.?
m
0
l
a b U Graphics card
April 21, 2012 3:55:26 AM

In the same two games, I'm going to have to assume it's a problem with the drivers itself. As far as I can see, this just can't be related to your card itself, as if it were defective, because only two games show this issue.
m
0
l
a b U Graphics card
April 21, 2012 12:12:51 PM

list your complete hardware
m
0
l
April 30, 2012 1:34:46 AM

my complete hardware

intel core i5 2500K
Gigabyte GA-Z68MA-D2H-B3
PowerColor HD 6790
Corsair Vengeance 2x2GB PC 128000
m
0
l
a b U Graphics card
June 24, 2012 1:06:35 PM

okoy said:
few days ago, i bought thermaltake frio and it's too large, so i install my VGA on second slot of my motherboard and i think there where the issue exist. and now i remove the frio and install the normal CPU cooler and that issue still exist.

so, what i must to do..??? reinstall OS and install new driver of my VGA..??? or what..??

go into bios and set the second pci-e slot as the primary . not all boards will let you but yours probably will...
m
0
l
!