Sign in with
Sign up | Sign in
Your question

PC Freezing during boot or shortly after loading Windows

Last response: in Systems
Share
June 15, 2012 12:21:27 PM

System specs:
Gigabyte motherboard Z68-D3H-B3 (Intel socket 1155)
C4 60gb ssd (OS)
WD Black Caviar 650gb HHD
Antec HCG 640m
GTX 560ti
G Skill 2x2gb 1600
I5 2500k
Windows 7 64bit

Just received my motherboard back from RMA. Did an external build first to make sure it would POST, which it did. Finished building the rig and it booted up and ran for half hour or so. I performed a windows update and restarted the PC and PC froze upon booting up. The next couple reboots the PC would freeze at different points (shortly after loading Windows, Desktop, Starting Windows screen, Windows Repair, etc...)

I removed the GPU and memory (except 1 stick).
- PC still froze at different points

Tried reinstalling Windows
- would freeze while loading from the disc or the setup process

Reset CMOS
I also disconnected the SSD, HHD and optical drive when performing this.
Removed the motherboard battery, reset CMOS (via jumper), load optimized defaults. PC POST and beeped. Reconnected just the SSD (OS)
- was able to load into Windows but would freeze few seconds afterwards

Repeated the reset CMOS steps and reconnected the SSD and optical drive
- still freezing when trying to reload Windows from the disc.

I'm guessing the RAM somehow got damaged while I was waiting for the motherboard to be returned from RMA.

Any other troubleshooting steps I might be able to try?

More about : freezing boot shortly loading windows

June 16, 2012 10:02:12 PM

Update: Updated firmware on my SSD and the issue appears to be resolved.
m
0
l
June 17, 2012 2:55:30 PM

Well it appears the issue still remains. I re-installed my video card (gtx 560 ti) and my second stick of memory. I was able to play Diablo III last night for 3 hours. I was monitoring my temps during my game play. CPU was around 40c and vid card was around 65c.

Afterwards powered down the pc via Start Menu and monitor went blank but Windows and fans stayed on. I reason I say Windows kept running is because when I reboot I received the option to run Windows repair (recommended) or start Windows normally. PC froze when trying to run the repair tool.

PC hasn't been able to boot into Windows since. I removed the GPU and the second stick of memory. System will freeze in BIOS, Safe Mode, during Memtest86, and at motherboard flash screen. When it's freezing at the motherboard flash screen it reboots repeatedly to the point I need to flip the power switch on the PSU.

I'm totally confused on what the problem may be. Because the motherboard was just returned from RMAing it, Gigabyte support is stating they tested the board and it was working fine for them and it must be another component. Because my OS is on a SSD buddy told me to try switching to AHCI in the BIOS and reload windows to see if that will help, but I can't even get to that point because of the freezing issues.

Looking for any advice on how to proceed.
m
0
l
June 27, 2012 2:23:23 AM

I have the same motherboard and the same random freezes , black screen ,fans are working ,,system unresponsive ,i have to hardware restart the pc.lately i have a new system hang,a blue screen without any errors just a blue screen thats all,i have to restart again my pc.this is my third and the last gigabyte mainboard, next motherboard will be asus or asrock,thats all.
m
0
l
Related resources
!